<!DOCTYPE html>
<html>
  
    <!doctype html>
    <html>
    <head>
        <title data-react-helmet="true">Theresa Christensen Obituary (2021) - Mancos, CO - The Journal</title>
        <meta data-react-helmet="true" key="description" name="description" content="Theresa Marie Christensen, 71, of Mancos, died 8/13/2021, at Mercy Regional Medical Center in Durango, CO, Born 6/5/1950. No service will be held. Arrangements are being made through Ertel Funeral Hom"/><meta data-react-helmet="true" property="og:url" content="https://obituaries.the-journal.com/us/obituaries/the-journal/name/theresa-christensen-obituary?pid=199808240"/><meta data-react-helmet="true" property="og:title" content="Theresa Marie Christensen Obituary (2021) The Journal"/><meta data-react-helmet="true" property="og:description" content="View Theresa Marie Christensen&#x27;s obituary, send flowers and sign the guestbook."/><meta data-react-helmet="true" property="og:site_name" content="Legacy.com"/><meta data-react-helmet="true" property="fb:admins" content="100001241414690"/><meta data-react-helmet="true" property="fb:app_id" content="162166070516109"/><meta data-react-helmet="true" property="fb:pages" content="54460902620"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://cache.legacy.net/globalcontent/funeralhomelogos/spotlightimage/spotlight_candle.jpgx?w=600&amp;h=315&amp;option=0"/><meta data-react-helmet="true" property="og:image:secure_url" content="https://cache.legacy.net/globalcontent/funeralhomelogos/spotlightimage/spotlight_candle.jpgx?w=600&amp;h=315&amp;option=0"/><meta data-react-helmet="true" property="og:image:height" content="315"/><meta data-react-helmet="true" property="og:image:width" content="600"/><meta data-react-helmet="true" content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport"/>
        <link data-react-helmet="true" rel="canonical" href="https://obituaries.the-journal.com/us/obituaries/the-journal/name/theresa-christensen-obituary?pid=199808240"/><link data-react-helmet="true" href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" rel="stylesheet"/>
        
        <script data-react-helmet="true" src="https://hello.pledge.to/assets/widget.js" id="plg-widget" async="async"></script><script data-react-helmet="true" src="https://tagan.adlightning.com/legacy/op.js" defer="true"></script><script data-react-helmet="true" type="text/javascript">var dataLayer = [];
dataLayer.push({'Affiliate': 'the-journal'});
dataLayer.push({'AnalyticPageCategory': 'premium_obit'});
dataLayer.push({'FHID': '8560'});
dataLayer.push({'FirstToFile': 'newspaper_free'});
dataLayer.push({'GBID': '199808240'});
dataLayer.push({'MergedObitParents': 'Free_NP'});
dataLayer.push({'NoticeType': 'premium'});
dataLayer.push({'ObitDaysActive': '0'});
dataLayer.push({'ObitPublishDate': '8/17/2021'});
dataLayer.push({'PageName': 'obit-premium'});
dataLayer.push({'PersonID': '199808240'});
dataLayer.push({'ProductName': 'obit-aff'});
dataLayer.push({'ViewportDimension': (() => {
    const width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    const height = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
    const dimensions = width + 'x' + height;
    return dimensions;
  })()});</script><script data-react-helmet="true" >(function (w, d, s, l, i) {
                  w[l] = w[l] || []; w[l].push({
                      'gtm.start':
                          new Date().getTime(), event: 'gtm.js'
                  }); var f = d.getElementsByTagName(s)[0],
                          j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                              '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"Person","additionalName":"Marie","address":{"@type":"PostalAddress","addressCountry":"United States","addressLocality":"Mancos","addressRegion":"CO","postalCode":"81321-3213"},"deathDate":"2021-8-13","familyName":"Christensen","givenName":"Theresa","name":"Theresa Marie Christensen"}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"LocalBusiness","address":{"@type":"PostalAddress","addressCountry":"US","addressLocality":"Cortez","addressRegion":"CO","postalCode":"81321-3213","streetAddress":"42 N. MARKET STREET"},"email":"ertelfuneralhome@sisna.com","name":"Ertel Funeral Home","telephone":"(970) 565-3468","url":"https://www.ertelfuneralhome.com/?utm_campaign=legacytraffic&utm_source=legacy&utm_medium=referral"}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","articleBody":"Theresa Marie Christensen, 71, of Mancos, died 8/13/2021, at Mercy Regional Medical Center in Durango, CO, Born 6/5/1950. No service will be held. Arrangements are being made through Ertel Funeral Home. To send condolences or to view the full obituary, log on to www.ertelfuneralhome.com and click on the obituary section.","articleSection":"Obituaries","author":[{"@type":"Person","name":"Legacy"}],"creator":"Legacy.com","dateCreated":"2021-08-17T00:00:00.000Z","dateModified":"2021-08-17T00:00:00.000Z","datePublished":"2021-08-17T00:00:00.000Z","description":"Theresa Marie Christensen, 71, of Mancos, died 8/13/2021, at Mercy Regional Medical Center in Durango, CO, Born 6/5/1950. No service will be held. Arrangements are being made through Ertel Funeral Hom","genre":"Obituary(Obit), Biography","headline":"Theresa Christensen Obituary (2021) - Mancos, CO - The Journal","keywords":"Theresa Marie Christensen, Obituaries","mainEntityOfPage":{"@type":"WebPage","@id":"https://obituaries.the-journal.com/us/obituaries/the-journal/name/theresa-christensen-obituary?pid=199808240"},"publisher":{"@type":"Organization","name":"Legacy","logo":{"@type":"ImageObject","height":60,"url":"https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/legacy.pngx?w=244&h=60&option=1","width":244}},"url":"https://obituaries.the-journal.com/us/obituaries/the-journal/name/theresa-christensen-obituary?pid=199808240"}</script><script data-react-helmet="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript" async="true"></script><script data-react-helmet="true" >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</script><script data-react-helmet="true" type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://carpentercomparison.com/v2nlfZdn3WoydGB1vjUETH1FnPIs9s3tfOmWUoMQxerMX82X2Uytr4JrrHDfUxs_v",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script data-react-helmet="true" >
  const handleUpdateEvent = data => {
    const searchElement = document.querySelector('.plg-search')
    searchElement.parentNode.style.display = 'none'
    searchElement.parentNode.insertAdjacentHTML('afterend', `
      <div
        class="plg-donate"
        data-partner-key="${searchElement.dataset.partnerKey}"
        data-ein="${data.beneficiary_ein}"
        data-style-transparent="true"
      ></div>
    `)
  }
  const handleMessage = e => {
    if (e.origin.split('.')[1] != 'pledge') return
    const data = (str => {
      try {
        return JSON.parse(str)
      } catch (e) {
        return str
      }
    })(e.data)
    switch (data.action) {
      case 'updateEvent':
        return handleUpdateEvent(data.data)
    }
  }
  addEventListener('message', handleMessage)</script>
        <style data-react-helmet="true" type="text/css">
          @font-face
          {
            font-family: 'webfontaeGm';
            src: url('https://get.fontspace.co/webfont/aeGm/ODA5ZTc3MjA5ZWU4NDg2MjhiZjNjNWJkZDFhOWIyZjMudHRm/old-sport-01-college-ncv.woff') format('woff');
          }
          </style>
        <style data-styled="true" data-styled-version="5.1.1">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</style>
        <script type="text/javascript">
          // TODO: This should be moved to be part of the
          //       client side bundle, or should be passed
          //       as a prop to the top level component.
          //       See JET-1252
          const _PERSEUS_ENVIRONMENT = null;
          const _ENVIRONMENT = 'prod';
        </script>
    </head>
    <div data-hypernova-key="ObituaryPage" data-hypernova-id="43edad65-39b3-466c-8dcc-0e1666b4228f"><script>window.aax = window.aax || {};
window.aax.cmd = window.aax.cmd || [];
window.aax.cmd.push(function () {
  if (window.aax.getAbpStatus()) {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      window.googletag.cmd.push(function () {
          googletag.pubads().refresh();
      });
  }
});</script><body display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 Body-sc-1a1um6n-0 bgVlkv"><noscript>&lt;iframe src=&quot;//www.googletagmanager.com/ns.html?id=GTM-TDQHZW&quot; height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;</noscript><div display="flex" id="display-top-1" opacity="1" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 AdSlot__StandardAd-sc-14i9nnh-0 bnPmFW"></div><header height="auto" data-component="HeaderBox" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 bfPqyg"><div height="100%" width="100%" class="Box-sc-5gsflb-0 jqNkWC"></div><div height="100%" width="100%" class="Box-sc-5gsflb-0 fxmYZE"></div><div class="Box-sc-5gsflb-0 fTiCCC"><div display="inline-flex" height="4" data-component="MenuLink" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 MenuLink___StyledFlex-xkgwj4-0 gSxlxx"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#FFFFFF" d="M3.11111111,19 L20.8888889,19 C21.5,19 22,18.55 22,18 C22,17.45 21.5,17 20.8888889,17 L3.11111111,17 C2.5,17 2,17.45 2,18 C2,18.55 2.5,19 3.11111111,19 Z M3.04709326,13 L15.0028895,13 C15.5787908,13 16.0499828,12.55 16.0499828,12 C16.0499828,11.45 15.5787908,11 15.0028895,11 L3.04709326,11 C2.47119197,11 2,11.45 2,12 C2,12.55 2.47119197,13 3.04709326,13 Z M2,6 C2,6.55 2.5,7 3.11111111,7 L20.8888889,7 C21.5,7 22,6.55 22,6 C22,5.45 21.5,5 20.8888889,5 L3.11111111,5 C2.5,5 2,5.45 2,6 Z"></path></g></svg><div color="white" display="none,inline-block" font-family="openSans" font-size="4" class="Box-sc-5gsflb-0 Text-qbt5xm-0 bCGsgp">Menu</div></div></div><div class="Box-sc-5gsflb-0 hfmFRp"><a href="https://the-journal.com" data-component="HeaderLogo" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 eNPUTF"><div class="Box-sc-5gsflb-0 fTiCCC"><div class="Box-sc-5gsflb-0 Yulab"><img src="https://www.legacy.com/media/the-journal.png" class="Box-sc-5gsflb-0 Image-sc-15i6sb4-0 bSiiXw"/></div><div class="Box-sc-5gsflb-0 jWJkiv"><span class="Box-sc-5gsflb-0 cWCdAk"><svg width="64px" height="auto" viewBox="0 0 64 16" data-component="PoweredByLegend"><path fill="#FFFFFF" d="M1.00390625,14.8828125 L1.00390625,12.2402344 C1.00390625,11.9042969 0.98046875,11.5488281 0.93359375,11.1738281 L0.93359375,11.1738281 L1.00390625,11.1738281 C1.23828125,11.4941406 1.52832031,11.7314453 1.87402344,11.8857422 C2.21972656,12.0400391 2.6015625,12.1171875 3.01953125,12.1171875 C3.85546875,12.1171875 4.50878906,11.8251953 4.97949219,11.2412109 C5.45019531,10.6572266 5.68554688,9.83789062 5.68554688,8.78320312 C5.68554688,7.73242188 5.45410156,6.91601562 4.99121094,6.33398438 C4.52832031,5.75195312 3.87109375,5.4609375 3.01953125,5.4609375 C2.58984375,5.4609375 2.20898438,5.5390625 1.87695312,5.6953125 C1.54492188,5.8515625 1.25390625,6.10546875 1.00390625,6.45703125 L1.00390625,6.45703125 L0.95703125,6.45703125 L0.822265625,5.578125 L0.03125,5.578125 L0.03125,14.8828125 L1.00390625,14.8828125 Z M2.90234375,11.3027344 C2.23828125,11.3027344 1.75585938,11.1083984 1.45507812,10.7197266 C1.15429688,10.3310547 1.00390625,9.68554688 1.00390625,8.78320312 L1.00390625,8.78320312 L1.00390625,8.56640625 C1.01171875,7.7734375 1.16210938,7.1953125 1.45507812,6.83203125 C1.74804688,6.46875 2.22265625,6.28710938 2.87890625,6.28710938 C3.44921875,6.28710938 3.89160156,6.50097656 4.20605469,6.92871094 C4.52050781,7.35644531 4.67773438,7.97070312 4.67773438,8.77148438 C4.67773438,9.56054688 4.52050781,10.1796875 4.20605469,10.6289062 C3.89160156,11.078125 3.45703125,11.3027344 2.90234375,11.3027344 Z M9.95117188,12.1171875 C10.8808594,12.1171875 11.609375,11.8232422 12.1367188,11.2353516 C12.6640625,10.6474609 12.9277344,9.83007812 12.9277344,8.78320312 C12.9277344,7.76367188 12.6630859,6.95507812 12.1337891,6.35742188 C11.6044922,5.75976562 10.890625,5.4609375 9.9921875,5.4609375 C9.0625,5.4609375 8.3359375,5.75292969 7.8125,6.33691406 C7.2890625,6.92089844 7.02734375,7.73632812 7.02734375,8.78320312 C7.02734375,9.45898438 7.1484375,10.0488281 7.390625,10.5527344 C7.6328125,11.0566406 7.9765625,11.4433594 8.421875,11.7128906 C8.8671875,11.9824219 9.37695312,12.1171875 9.95117188,12.1171875 Z M9.97460938,11.3027344 C9.33789062,11.3027344 8.85546875,11.0878906 8.52734375,10.6582031 C8.19921875,10.2285156 8.03515625,9.60351562 8.03515625,8.78320312 C8.03515625,7.95507812 8.19726562,7.33203125 8.52148438,6.9140625 C8.84570312,6.49609375 9.32617188,6.28710938 9.96289062,6.28710938 C10.6074219,6.28710938 11.0947266,6.49902344 11.4248047,6.92285156 C11.7548828,7.34667969 11.9199219,7.96679688 11.9199219,8.78320312 C11.9199219,9.60742188 11.7548828,10.2333984 11.4248047,10.6611328 C11.0947266,11.0888672 10.6113281,11.3027344 9.97460938,11.3027344 Z M16.3730469,12 L17.5859375,8.24414062 C17.703125,7.87304688 17.8398438,7.34570312 17.9960938,6.66210938 L17.9960938,6.66210938 L18.0429688,6.66210938 C18.2460938,7.47851562 18.3847656,8.00195312 18.4589844,8.23242188 L18.4589844,8.23242188 L19.6367188,12 L20.7910156,12 L22.5664062,5.578125 L21.5585938,5.578125 C20.8125,8.4375 20.4052734,10.0136719 20.3369141,10.3066406 C20.2685547,10.5996094 20.2265625,10.8164062 20.2109375,10.9570312 L20.2109375,10.9570312 L20.1640625,10.9570312 C20.0859375,10.5 19.9375,9.93554688 19.71875,9.26367188 L19.71875,9.26367188 L18.5703125,5.578125 L17.515625,5.578125 L16.3378906,9.26367188 C16.2675781,9.47070312 16.1845703,9.75097656 16.0888672,10.1044922 C15.9931641,10.4580078 15.9238281,10.7460938 15.8808594,10.96875 L15.8808594,10.96875 L15.8339844,10.96875 C15.8027344,10.6757812 15.6787109,10.1074219 15.4619141,9.26367188 C15.2451172,8.41992188 14.9296875,7.19140625 14.515625,5.578125 L14.515625,5.578125 L13.4960938,5.578125 L15.2480469,12 L16.3730469,12 Z M26.4394531,12.1171875 C26.8730469,12.1171875 27.2431641,12.0849609 27.5498047,12.0205078 C27.8564453,11.9560547 28.1816406,11.8496094 28.5253906,11.7011719 L28.5253906,11.7011719 L28.5253906,10.8339844 C27.8496094,11.1230469 27.1660156,11.2675781 26.4746094,11.2675781 C25.8183594,11.2675781 25.3095703,11.0722656 24.9482422,10.6816406 C24.5869141,10.2910156 24.3964844,9.71875 24.3769531,8.96484375 L24.3769531,8.96484375 L28.8007812,8.96484375 L28.8007812,8.34960938 C28.8007812,7.48242188 28.5664062,6.78417969 28.0976562,6.25488281 C27.6289062,5.72558594 26.9921875,5.4609375 26.1875,5.4609375 C25.328125,5.4609375 24.6435547,5.765625 24.1337891,6.375 C23.6240234,6.984375 23.3691406,7.80664062 23.3691406,8.84179688 C23.3691406,9.86914062 23.6435547,10.671875 24.1923828,11.25 C24.7412109,11.828125 25.4902344,12.1171875 26.4394531,12.1171875 Z M27.7578125,8.17382812 L24.4003906,8.17382812 C24.4550781,7.58007812 24.6357422,7.11523438 24.9423828,6.77929688 C25.2490234,6.44335938 25.6601562,6.27539062 26.1757812,6.27539062 C26.6835938,6.27539062 27.0742188,6.43847656 27.3476562,6.76464844 C27.6210938,7.09082031 27.7578125,7.56054688 27.7578125,8.17382812 L27.7578125,8.17382812 Z M31.4316406,12 L31.4316406,8.5546875 C31.4316406,7.92578125 31.6162109,7.40039062 31.9853516,6.97851562 C32.3544922,6.55664062 32.7988281,6.34570312 33.3183594,6.34570312 C33.5214844,6.34570312 33.7558594,6.375 34.0214844,6.43359375 L34.0214844,6.43359375 L34.15625,5.53125 C33.9296875,5.484375 33.6738281,5.4609375 33.3886719,5.4609375 C32.9863281,5.4609375 32.6171875,5.57421875 32.28125,5.80078125 C31.9453125,6.02734375 31.6582031,6.34960938 31.4199219,6.76757812 L31.4199219,6.76757812 L31.3730469,6.76757812 L31.2617188,5.578125 L30.4589844,5.578125 L30.4589844,12 L31.4316406,12 Z M37.8300781,12.1171875 C38.2636719,12.1171875 38.6337891,12.0849609 38.9404297,12.0205078 C39.2470703,11.9560547 39.5722656,11.8496094 39.9160156,11.7011719 L39.9160156,11.7011719 L39.9160156,10.8339844 C39.2402344,11.1230469 38.5566406,11.2675781 37.8652344,11.2675781 C37.2089844,11.2675781 36.7001953,11.0722656 36.3388672,10.6816406 C35.9775391,10.2910156 35.7871094,9.71875 35.7675781,8.96484375 L35.7675781,8.96484375 L40.1914062,8.96484375 L40.1914062,8.34960938 C40.1914062,7.48242188 39.9570312,6.78417969 39.4882812,6.25488281 C39.0195312,5.72558594 38.3828125,5.4609375 37.578125,5.4609375 C36.71875,5.4609375 36.0341797,5.765625 35.5244141,6.375 C35.0146484,6.984375 34.7597656,7.80664062 34.7597656,8.84179688 C34.7597656,9.86914062 35.0341797,10.671875 35.5830078,11.25 C36.1318359,11.828125 36.8808594,12.1171875 37.8300781,12.1171875 Z M39.1484375,8.17382812 L35.7910156,8.17382812 C35.8457031,7.58007812 36.0263672,7.11523438 36.3330078,6.77929688 C36.6396484,6.44335938 37.0507812,6.27539062 37.5664062,6.27539062 C38.0742188,6.27539062 38.4648438,6.43847656 38.7382812,6.76464844 C39.0117188,7.09082031 39.1484375,7.56054688 39.1484375,8.17382812 L39.1484375,8.17382812 Z M44.1523438,12.1171875 C45.046875,12.1171875 45.71875,11.7910156 46.1679688,11.1386719 L46.1679688,11.1386719 L46.2207031,11.1386719 L46.3496094,12 L47.140625,12 L47.140625,2.8828125 L46.1679688,2.8828125 L46.1679688,5.49609375 L46.1914062,5.94726562 L46.2324219,6.41015625 L46.15625,6.41015625 C45.6914062,5.77734375 45.0234375,5.4609375 44.1523438,5.4609375 C43.3164062,5.4609375 42.6640625,5.75390625 42.1953125,6.33984375 C41.7265625,6.92578125 41.4921875,7.74804688 41.4921875,8.80664062 C41.4921875,9.86523438 41.7255859,10.6816406 42.1923828,11.2558594 C42.6591797,11.8300781 43.3125,12.1171875 44.1523438,12.1171875 Z M44.2753906,11.3027344 C43.6933594,11.3027344 43.2519531,11.09375 42.9511719,10.6757812 C42.6503906,10.2578125 42.5,9.63867188 42.5,8.81835938 C42.5,8.00976562 42.6513672,7.38378906 42.9541016,6.94042969 C43.2568359,6.49707031 43.6933594,6.27539062 44.2636719,6.27539062 C44.9277344,6.27539062 45.4111328,6.46972656 45.7138672,6.85839844 C46.0166016,7.24707031 46.1679688,7.89648438 46.1679688,8.80664062 L46.1679688,8.80664062 L46.1679688,9.01171875 C46.1679688,9.81640625 46.0185547,10.3994141 45.7197266,10.7607422 C45.4208984,11.1220703 44.9394531,11.3027344 44.2753906,11.3027344 Z M55.3085938,12.1171875 C56.1445312,12.1171875 56.7978516,11.8251953 57.2685547,11.2412109 C57.7392578,10.6572266 57.9746094,9.83789062 57.9746094,8.78320312 C57.9746094,7.72851562 57.7412109,6.91308594 57.2744141,6.33691406 C56.8076172,5.76074219 56.1523438,5.47265625 55.3085938,5.47265625 C54.4179688,5.47265625 53.7460938,5.79296875 53.2929688,6.43359375 L53.2929688,6.43359375 L53.2460938,6.43359375 C53.2773438,6.0390625 53.2929688,5.59375 53.2929688,5.09765625 L53.2929688,5.09765625 L53.2929688,2.8828125 L52.3203125,2.8828125 L52.3203125,12 L53.0175781,12 L53.2226562,11.1738281 L53.2929688,11.1738281 C53.5273438,11.4941406 53.8173828,11.7314453 54.1630859,11.8857422 C54.5087891,12.0400391 54.890625,12.1171875 55.3085938,12.1171875 Z M55.1914062,11.3027344 C54.5273438,11.3027344 54.0449219,11.1083984 53.7441406,10.7197266 C53.4433594,10.3310547 53.2929688,9.68554688 53.2929688,8.78320312 C53.2929688,7.88085938 53.4394531,7.23925781 53.7324219,6.85839844 C54.0253906,6.47753906 54.5039062,6.28710938 55.1679688,6.28710938 C55.78125,6.28710938 56.234375,6.4921875 56.5273438,6.90234375 C56.8203125,7.3125 56.9667969,7.93554688 56.9667969,8.77148438 C56.9667969,9.58789062 56.8203125,10.2138672 56.5273438,10.6494141 C56.234375,11.0849609 55.7890625,11.3027344 55.1914062,11.3027344 Z M59.375,14.8828125 C59.90625,14.8828125 60.3544922,14.7314453 60.7197266,14.4287109 C61.0849609,14.1259766 61.4042969,13.6132812 61.6777344,12.890625 L61.6777344,12.890625 L64.4375,5.578125 L63.3945312,5.578125 C62.4960938,8.0625 61.9658203,9.54589844 61.8037109,10.0283203 L61.7455292,10.2025909 C61.61586,10.5937347 61.5288086,10.8764648 61.484375,11.0507812 L61.484375,11.0507812 L61.4375,11.0507812 C61.3632812,10.6796875 61.171875,10.0761719 60.8632812,9.24023438 L60.8632812,9.24023438 L59.4570312,5.578125 L58.4140625,5.578125 L61.0039062,12.0351562 L60.6464844,12.9492188 C60.3613281,13.6992188 59.8847656,14.0742188 59.2167969,14.0742188 C58.9511719,14.0742188 58.7109375,14.0507812 58.4960938,14.0039062 L58.4960938,14.0039062 L58.4960938,14.7832031 C58.7851562,14.8496094 59.078125,14.8828125 59.375,14.8828125 Z"></path></svg></span><svg width="51px" height="100%" viewBox="0 0 173 55" data-component="LegacyLogo"><path fill="#FFFFFF" fill-rule="evenodd" d="M7.78522869.371189202C8.61565723.371189202 9.42531292.350567785 10.21422.309324335 11.0031272.268080884 11.8543037.216527344 12.7677751.154662167 13.6812465.0927969911 14.4286209.0412434508 15.0099209 0 15.0929638.247460705 15.1344846.556781946 15.1344846.927973004 15.1344846 1.50538132 15.051443 1.79408114 14.8853573 1.79408114 14.470143 1.79408114 13.7227685 1.93843105 12.6432114 2.22713521 11.5636543 2.51583936 10.982363 2.80453919 10.8993202 3.09324335 10.5256273 4.53676412 10.3387837 6.45455582 10.3387837 8.84667597L10.3387837 32.1697308C10.3387837 34.3556337 10.5256273 36.1703183 10.8993202 37.6138391 11.0238844 38.0262736 12.4355918 38.2324878 15.1344846 38.2324878L18.1240124 38.2324878C21.9855051 38.2324878 24.6013158 37.8819237 25.9715229 37.180785 26.5943443 36.8508374 27.2898178 36.1187771 28.0579642 34.9845822 28.8261106 33.8503873 29.4385425 32.4996846 29.8952782 30.9324335 29.978321 30.6849728 30.2689667 30.5612443 30.7672238 30.5612443 31.5561309 30.5612443 32.075141 30.6849728 32.3242695 30.9324335 32.1166624 31.4685983 31.7948761 32.3243871 31.3589012 33.4998254 30.9229262 34.6752638 30.5803795 35.6238489 30.331251 36.3456093 30.0821224 37.0673697 29.8122372 37.9025371 29.5215872 38.8511364 29.2309372 39.7997358 29.0440936 40.5833496 28.9610507 41.2020014 26.8019365 41.2020014 23.4283711 41.1401371 18.8402534 41.0164068 14.2521357 40.8926764 10.5464039 40.8308122 7.72294686 40.8308122L.186845489 41.0164068C.0622812067 40.8926764 0 40.5627338 0 40.0265689 0 39.490404.0622812067 39.2223256.186845489 39.2223256.76814547 39.2223256 1.57780116 39.0985971 2.61583684 38.8511364 3.65387252 38.6036757 4.27668459 38.2943545 4.48429173 37.9231634 4.77494172 37.428242 4.92026453 35.4898289 4.92026453 32.1078659L4.92026453 8.72294624C4.92026453 6.08336538 4.77494172 4.20681652 4.48429173 3.09324335 4.35972744 2.76329574 3.76805598 2.46428521 2.70925958 2.19620278 1.65046319 1.92812035.851187702 1.79408114.311409148 1.79408114.145323438 1.79408114.0622818295 1.52600273.0622818295.989837871.0622818295.494916461.145323438.164973803.311409148 0 .851187702.0412434508 1.95148902.113418407 3.61234611.216527034 5.2732032.319635661 6.66415015.371189202 7.78522869.371189202zM45.2957664 16.27046C43.1366522 16.27046 41.4862002 17.188113 40.344361 19.0234466 39.2025217 20.8587801 38.6316107 22.3744542 38.6316107 23.5705143 38.6316107 23.8592185 38.7561731 24.0035684 39.0053016 24.0035684L51.1502584 24.0035684C51.3578655 24.0035684 51.4616675 23.7973542 51.4616675 23.3849197 51.4616675 22.0651293 50.9011367 20.5494552 49.7800581 18.837852 48.6589796 17.1262488 47.1642307 16.27046 45.2957664 16.27046zM45.9185847 13.9814599C47.8285704 13.9814599 49.510163 14.3423347 50.9634129 15.0640951 52.4166629 15.7858555 53.5273444 16.7138192 54.2954908 17.8480141 55.0636372 18.982209 55.6241681 20.1370083 55.9771002 21.3124467 56.3300323 22.487885 56.5064957 23.652995 56.5064957 24.8078116 56.5064957 25.6326807 56.3819333 26.1379053 56.1328048 26.3235009 55.8836762 26.5090964 55.4061869 26.6018928 54.7003227 26.6018928L39.0053016 26.6018928C38.6731302 26.6018928 38.507047 26.7049999 38.507047 26.9112171 38.507047 29.5095545 39.2959423 31.9016388 40.8737565 34.0875417 42.4515708 36.2734446 44.735215 37.3663796 47.7247578 37.3663796 48.5967077 37.3663796 49.4271238 37.283894 50.216031 37.1189202 51.0049381 36.9539463 51.6796511 36.7580429 52.2401904 36.5312039 52.8007297 36.3043649 53.2782189 36.0775294 53.6726725 35.8506904 54.0671261 35.6238514 54.4096727 35.4073265 54.7003227 35.2011093L55.1362955 34.8917849C55.3854241 34.8917849 55.5099865 35.1598634 55.5099865 35.6960282 55.5099865 36.0259758 55.3854241 36.3971613 55.1362955 36.8095958 54.3058669 37.9644124 53.0810032 39.005794 51.4616675 39.9337716 49.8423319 40.8617492 48.0776977 41.3257311 46.167712 41.3257311 42.7214336 41.3257311 39.7630763 40.0368926 37.2925513 37.4591769 34.8220264 34.8814612 33.5867825 31.7366953 33.5867825 28.0247847 33.5867825 23.6942224 34.7597452 20.2710673 37.1057058 17.7552168 39.4516665 15.2393663 42.3892634 13.9814599 45.9185847 13.9814599zM79.6110454 46.2130556C79.6110454 44.4808307 78.7598689 43.3157206 77.0574904 42.7176906 75.3551119 42.1196606 71.9711663 41.82065 66.9055522 41.82065 66.8225093 41.82065 66.6979469 41.8618929 66.5318612 41.9443798 66.4903398 41.9856232 66.3034961 42.0784196 65.9713247 42.2227717 65.6391533 42.3671237 65.4315493 42.4599201 65.3485064 42.5011636 65.2654636 42.542407 65.07862 42.6558248 64.78797 42.8414203 64.49732 43.0270159 64.3000962 43.1507444 64.1962926 43.2126095 64.092489 43.2744747 63.9160256 43.3982032 63.666897 43.5837987 63.4177685 43.7693943 63.2516853 43.9343656 63.1686424 44.0787177 63.0855995 44.2230698 62.9610371 44.3983518 62.7949514 44.604569 62.6288657 44.8107863 62.5146835 45.0170005 62.4524014 45.2232177 62.3901192 45.429435 62.327838 45.6665813 62.2655559 45.9346637 62.2032737 46.2027461 62.1721331 46.4811352 62.1721331 46.7698394 62.1721331 48.5433078 63.095971 49.9764962 64.9436745 51.0694476 66.7913781 52.1623991 68.8362777 52.7088666 71.0784348 52.7088666 73.5697204 52.7088666 75.61462 52.0489813 77.213195 50.7291909 78.8117699 49.4094004 79.6110454 47.9040371 79.6110454 46.2130556zM63.666897 22.6425413C63.666897 24.53974 64.2585685 26.1482105 65.4419292 27.4680009 66.6252899 28.7877913 68.0058566 29.4476767 69.5836708 29.4476767 71.2030065 29.4476767 72.5420525 28.8290342 73.6008488 27.5917306 74.6596452 26.3544271 75.1890355 24.8696852 75.1890355 23.1374602 75.1890355 21.2402615 74.597364 19.631791 73.4140034 18.3120006 72.2306427 16.9922102 70.8500759 16.3323249 69.2722617 16.3323249 67.652926 16.3323249 66.3138801 16.9509673 65.2550837 18.1882709 64.1962873 19.4255744 63.666897 20.9103164 63.666897 22.6425413zM69.521389 14.2289194C71.0576818 14.2289194 72.822316 14.4969978 74.8153445 15.0331627 76.808373 15.5693275 78.4484448 15.8374059 79.7356091 15.8374059L83.3479552 15.8374059C83.5970837 15.9198928 83.7216461 16.4354282 83.7216461 17.3840276 83.7216461 17.9614359 83.5970837 18.2501357 83.3479552 18.2501357L78.9259453 18.2501357C78.7598596 18.2501357 78.676818 18.312 78.676818 18.4357303L79.2996362 19.9204871C79.7563719 20.91033 79.9847364 21.9001579 79.9847364 22.8900008 79.9847364 25.1171471 78.9882371 27.1174245 76.9952086 28.8908929 75.00218 30.6643612 72.5524526 31.5510821 69.6459527 31.5510821 68.317267 31.5510821 67.1546845 31.4685965 66.1581702 31.3036227 65.6183917 31.5923268 65.0474806 32.1078622 64.4454199 32.8502443 63.8433592 33.5926264 63.5423334 34.2525118 63.5423334 34.8299201 63.5423334 35.4073284 63.7084166 35.8713102 64.040588 36.2218796 64.3727594 36.5724489 64.8502487 36.8199059 65.4730701 36.964258 66.0958915 37.1086101 66.6979432 37.2117171 67.2792432 37.2735823 67.8605431 37.3354475 68.5456364 37.3663796 69.3345435 37.3663796L69.7705163 37.3663796C74.9191733 37.4488665 78.5314833 37.9747126 80.6075547 38.9439337 82.683626 39.9131548 83.7216461 41.3669647 83.7216461 43.3054068 83.7216461 46.4811526 82.37222 49.2134902 79.6733272 51.5025017 76.9744345 53.7915132 73.5074473 54.9566232 69.2722617 54.9978667 66.3242404 55.0391101 63.6772891 54.4823319 61.3313284 53.3275153 58.9853678 52.1726987 57.8124051 50.4404997 57.8124051 48.1308665 57.8124051 45.5737725 59.8469245 43.3879024 63.9160244 41.5731906 62.7949458 41.4082168 61.7569257 40.8926814 60.8019329 40.0265689 59.8469401 39.1604564 59.3694508 38.1087642 59.3694508 36.8714607 59.3694508 35.799131 59.8365599 34.6855745 60.770792 33.5307579 61.7050241 32.3759412 62.7534244 31.4273561 63.9160244 30.684974 62.6703815 30.231296 61.5181792 29.2517788 60.4593828 27.7463928 59.4005864 26.2410069 58.8711962 24.6222257 58.8711962 22.8900008 58.8711962 20.4566372 59.8988361 18.4048063 61.9541467 16.7344465 64.0094574 15.0640867 66.5318462 14.2289194 69.521389 14.2289194zM92.1899659 36.964258C92.8958301 37.562288 93.8092878 37.8612986 94.9303664 37.8612986 96.0514449 37.8612986 97.1309858 37.5210452 98.1690215 36.8405282 99.2070572 36.1600113 99.7260672 35.4691939 99.7260672 34.7680552L99.7260672 28.3959739C99.3938958 28.5609477 98.5842401 28.8496475 97.2970759 29.2620821 96.0099116 29.6745166 95.0030321 30.0353913 94.2764072 30.3447172 93.5497822 30.6540431 92.8439285 31.1695785 92.1588249 31.8913389 91.4737214 32.6130993 91.1311748 33.4482666 91.1311748 34.396866 91.1311748 35.5104392 91.4841016 36.3662279 92.1899659 36.964258zM98.0444578 13.9814599C100.328136 13.9814599 101.968208 14.5279274 102.964722 15.6208789 103.961237 16.7138303 104.459486 18.4769614 104.459486 20.910325L104.459486 35.2011093C104.459486 36.0672217 104.687851 36.7889713 105.144586 37.3663796 105.601322 37.9437879 106.224134 38.2324878 107.013041 38.2324878 107.594341 38.2324878 108.320955 37.9437879 109.192905 37.3663796 109.358991 37.3663796 109.442033 37.5313509 109.442033 37.8612986 109.442033 38.3974634 109.338231 38.8305132 109.130623 39.1604608 107.428245 40.6039815 105.975017 41.3257311 104.770895 41.3257311 103.815903 41.3257311 102.902445 40.9339242 102.030495 40.1502986 101.158545 39.3666731 100.556493 38.5418164 100.224322 37.675704 100.1828 37.675704 100.027097 37.8097432 99.7572082 38.0778256 99.4873189 38.345908 99.1240118 38.6552293 98.6672761 39.0057986 98.2105404 39.3563679 97.6811502 39.7172427 97.0790895 40.0884338 96.4770288 40.4596248 95.7711751 40.7689461 94.9615073 41.0164068 94.1518394 41.2638675 93.3318036 41.387596 92.501375 41.387596 90.5913894 41.387596 89.0135988 40.8823713 87.767956 39.8719067 86.5223132 38.8614422 85.8995011 37.3457681 85.8995011 35.324839 85.8995011 34.4174831 86.1278655 33.5616943 86.5846012 32.757447 87.0413369 31.9531997 87.5811074 31.2933144 88.2039288 30.7777713 88.8267502 30.2622282 89.6779267 29.736382 90.7574838 29.2002172 91.8370409 28.6640523 92.7608788 28.2619347 93.5290252 27.9938523 94.2971716 27.7257698 95.3040511 27.3855165 96.5496939 26.973082 97.7953367 26.5606475 98.6672736 26.2513262 99.1655308 26.045109 99.5392236 25.9213786 99.7260672 25.6120574 99.7260672 25.117136L99.7260672 20.4772709C99.7260672 19.1574805 99.3108592 18.1367204 98.4804306 17.41496 97.6500021 16.6931996 96.6535028 16.3323249 95.4909028 16.3323249 94.24526 16.3323249 93.2072399 16.7550639 92.3768114 17.6005546 91.5463828 18.4460454 91.1311748 19.5492911 91.1311748 20.910325 91.1311748 22.3538458 90.2799983 23.0755954 88.5776198 23.0755954 87.4150198 23.0755954 86.6053641 22.6837885 86.1486284 21.9001629 86.1486284 20.1266945 87.4565337 18.3635634 90.0723837 16.6107168 92.6882336 14.8578701 95.3455651 13.9814599 98.0444578 13.9814599zM122.145517 13.9814599C126.712874 13.9814599 129.868455 15.0331521 131.612355 17.1365681 131.612355 19.8998793 130.84422 21.2815142 129.307927 21.2815142 128.602063 21.2815142 128.062292 21.1268536 127.6886 20.8175277 127.314907 20.5082018 126.837417 19.9411129 126.256118 19.1162439 124.968953 17.2190451 123.432684 16.27046 121.647262 16.27046 119.944884 16.27046 118.398234 17.0746952 117.007266 18.6831898 115.616298 20.2916844 114.920825 22.6837687 114.920825 25.8595144 114.920825 29.1589904 115.74086 31.9016388 117.380957 34.0875417 119.021053 36.2734446 121.294317 37.3663796 124.200817 37.3663796 125.072767 37.3663796 125.903183 37.283894 126.69209 37.1189202 127.480997 36.9539463 128.155711 36.7580429 128.71625 36.5312039 129.276789 36.3043649 129.754278 36.0775294 130.148732 35.8506904 130.543185 35.6238514 130.885732 35.4073265 131.176382 35.2011093L131.612355 34.8917849C131.861483 34.8917849 131.986046 35.1598634 131.986046 35.6960282 131.986046 36.0259758 131.861483 36.3971613 131.612355 36.8095958 130.781926 37.9644124 129.557063 39.005794 127.937727 39.9337716 126.318391 40.8617492 124.553757 41.3257311 122.643771 41.3257311 119.197493 41.3257311 116.239136 40.0368926 113.768611 37.4591769 111.298086 34.8814612 110.062842 31.7366953 110.062842 28.0247847 110.062842 24.2303872 111.100862 20.9412714 113.176933 18.1573384 115.253005 15.3734055 118.242503 13.9814599 122.145517 13.9814599zM140.082684 14.414514C140.788548 14.414514 141.442501 14.3938926 142.044561 14.3526491 142.646622 14.3114057 143.331715 14.2701628 144.099862 14.2289194 144.868008 14.1876759 145.542721 14.1464331 146.124021 14.1051897 146.207064 14.3526504 146.248585 14.6619716 146.248585 15.0331627 146.248585 15.610571 146.165543 15.8992708 145.999457 15.8992708 145.667286 15.8992708 145.117135 16.0436207 144.348989 16.3323249 143.580843 16.621029 143.155254 16.9097288 143.072211 17.198433L143.072211 17.3221627C143.072211 18.0645449 145.293575 23.4467345 149.736367 33.468893L154.469786 19.9204871C154.760436 19.0543747 154.905759 18.4151108 154.905759 18.0026763 154.905759 17.3840245 154.583973 16.8787998 153.940391 16.486987 153.296809 16.0951743 152.435252 15.8992708 151.355695 15.8992708 151.189609 15.8992708 151.106567 15.6311924 151.106567 15.0950275 151.106567 14.6001061 151.189609 14.2701635 151.355695 14.1051897L153.784686 14.2907843C154.864243 14.3732712 155.902263 14.414514 156.898778 14.414514 157.812249 14.414514 158.808748 14.3732712 159.888305 14.2907843L162.317297 14.1051897C162.40034 14.3526504 162.44186 14.6619716 162.44186 15.0331627 162.44186 15.610571 162.358819 15.8992708 162.192733 15.8992708 161.652955 15.8992708 160.91596 16.0848635 159.981728 16.4560546 159.047496 16.8272457 158.435064 17.4252667 158.144414 18.2501357L146.995967 48.1308665C146.040974 50.6879604 144.961433 52.4717129 143.757312 53.4821774 142.55319 54.492642 141.452889 54.9978667 140.456375 54.9978667 139.584425 54.9978667 138.940852 54.7297883 138.525638 54.1936234 138.110424 53.6574586 137.90282 53.1213017 137.90282 52.5851369 137.90282 51.677781 138.193465 51.0178956 138.774765 50.6054611 142.221044 50.6054611 144.504688 48.8320194 145.625766 45.2850826L146.373148 43.0579474C146.663798 42.1918349 146.892163 41.4907068 147.058249 40.9545419L138.151947 19.3018385C137.695211 18.3119957 137.280003 17.6108675 136.90631 17.198433 136.532618 16.8272419 135.961706 16.5179207 135.19356 16.27046 134.425414 16.0229993 133.812982 15.8992708 133.356246 15.8992708 133.19016 15.8992708 133.107119 15.6311924 133.107119 15.0950275 133.107119 14.6001061 133.19016 14.2701635 133.356246 14.1051897 137.632953 14.3114069 139.875077 14.414514 140.082684 14.414514zM168.107527 10.2351112L168.679026 10.2351112C168.98859 10.2351112 169.231815 10.1559679 169.408709 9.99767906 169.585602 9.83939019 169.674048 9.60876848 169.674048 9.30580699 169.674048 8.72030839 169.338975 8.42756348 168.668821 8.42756348L168.107527 8.42756348 168.107527 10.2351112zM170.204725 9.28027666C170.204725 9.54919753 170.139242 9.78662726 170.008273 9.99257299 169.877303 10.1985187 169.689357 10.3593582 169.444427 10.4750963L170.653761 12.4817806 170.036337 12.4817806 168.964776 10.6435965 168.107527 10.6435965 168.107527 12.4817806 167.592157 12.4817806 167.592157 7.98844172 168.668821 7.98844172C169.155278 7.98844172 169.532872 8.09396605 169.801614 8.30501787 170.070356 8.51606969 170.204725 8.8411527 170.204725 9.28027666zM165 10.2351112C165 9.55429884 165.170087 8.91604686 165.510267 8.32033607 165.850447 7.72462528 166.318187 7.25487182 166.913502 6.9110616 167.508817 6.56725137 168.150046 6.39534884 168.837209 6.39534884 169.517569 6.39534884 170.155397 6.56554937 170.750711 6.90595553 171.346026 7.2463617 171.815467 7.71441315 172.159049 8.31012394 172.50263 8.90583473 172.674419 9.54749072 172.674419 10.2351112 172.674419 10.9057113 172.509434 11.5354533 172.179459 12.1243559 171.849485 12.7132586 171.386847 13.1847141 170.791533 13.5387365 170.196218 13.8927589 169.544783 14.0697674 168.837209 14.0697674 168.133037 14.0697674 167.483303 13.8936099 166.887989 13.5412895 166.292674 13.1889691 165.829186 12.7183647 165.497511 12.129462 165.165835 11.5405593 165 10.9091154 165 10.2351112zM165.474548 10.2351112C165.474548 10.8410341 165.625076 11.4018449 165.926135 11.9175602 166.227194 12.4332756 166.636254 12.8426078 167.153328 13.1455693 167.670401 13.4485308 168.231689 13.6000093 168.837209 13.6000093 169.442729 13.6000093 170.003167 13.4493818 170.51854 13.1481224 171.033912 12.8468629 171.442972 12.4375306 171.745732 11.9201133 172.048492 11.4026959 172.19987 10.8410341 172.19987 10.2351112 172.19987 9.64280445 172.054445 9.08965273 171.763592 8.57563942 171.472738 8.06162611 171.066229 7.64803882 170.544053 7.33486515 170.021877 7.02169148 169.452935 6.865107 168.837209 6.865107 168.238493 6.865107 167.679756 7.01573446 167.160982 7.31699392 166.642207 7.61825337 166.231446 8.03098966 165.928686 8.55521515 165.625926 9.07944064 165.474548 9.63940039 165.474548 10.2351112z"></path></svg></div></div></a></div><div class="Box-sc-5gsflb-0 cUQnQy"><div display="inline-flex" height="4" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 gIZrLD"><a data-component="SearchLink" display="inline-flex" href="https://www.legacy.com/obituaries/the-journal/obituary-search.aspx" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 dhHWwV"><div color="white" display="none,inline-block" font-family="openSans" font-size="4" class="Box-sc-5gsflb-0 Text-qbt5xm-0 fmBZJW">Search</div><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#FFFFFF" d="M16.9376759,15.1789833 L16.0114311,15.1789833 L15.4019714,14.5812482 C16.8089255,12.9398017 17.5358518,10.7003998 17.1372148,8.32030238 C16.5861578,5.06085868 13.8660465,2.45799357 10.5831536,2.05935657 C5.62364033,1.44967646 1.44967646,5.62364033 2.05935657,10.5831536 C2.45799357,13.8660465 5.06085868,16.5861578 8.32030238,17.1372148 C10.7003998,17.5358518 12.9398017,16.8089255 14.5812482,15.4019714 L15.1789833,16.0114311 L15.1789833,16.9376759 L19.8807754,21.639468 C20.3614847,22.1201773 21.1470341,22.1201773 21.6277434,21.639468 C22.1084527,21.1587587 22.1084527,20.3732093 21.6277434,19.8925 L16.9376759,15.1789833 Z M9.62173494,14.8978129 C6.70230515,14.8978129 4.34565701,12.5411647 4.34565701,9.62173494 C4.34565701,6.70230515 6.70230515,4.34565701 9.62173494,4.34565701 C12.5411647,4.34565701 14.8978129,6.70230515 14.8978129,9.62173494 C14.8978129,12.5411647 12.5411647,14.8978129 9.62173494,14.8978129 Z"></path></g></svg></a></div></div><div display="none" class="Box-sc-5gsflb-0 dOgJUt"><div width="320px" data-component="HeaderMenuBox" class="Box-sc-5gsflb-0 dbGzRw"><div display="inline-flex" height="9" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 kWGXVO"><span role="button" tabindex="0" data-component="HeaderMenuCloseButton" class="Menu___StyledSpan-sc-1rdpebg-0 jaPksK"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M21.556314,2.45885476 C20.9647327,1.86727342 20.0091013,1.86727342 19.4175199,2.45885476 L12,9.86120592 L4.58248009,2.44368601 C3.99089875,1.85210466 3.03526735,1.85210466 2.44368601,2.44368601 C1.85210466,3.03526735 1.85210466,3.99089875 2.44368601,4.58248009 L9.86120592,12 L2.44368601,19.4175199 C1.85210466,20.0091013 1.85210466,20.9647327 2.44368601,21.556314 C3.03526735,22.1478953 3.99089875,22.1478953 4.58248009,21.556314 L12,14.1387941 L19.4175199,21.556314 C20.0091013,22.1478953 20.9647327,22.1478953 21.556314,21.556314 C22.1478953,20.9647327 22.1478953,20.0091013 21.556314,19.4175199 L14.1387941,12 L21.556314,4.58248009 C22.1327266,4.0060675 22.1327266,3.03526735 21.556314,2.45885476 Z"></path></g></svg></span><div color="neutral75" font-family="openSans" font-size="4" class="Box-sc-5gsflb-0 Text-qbt5xm-0 hRvpeW">Menu</div></div><div class="Box-sc-5gsflb-0 fTiCCC"><div class="Box-sc-5gsflb-0 bUoqjB"><div color="gold" font-family="openSans" font-size="5" font-weight="bold" letter-spacing="6" class="Box-sc-5gsflb-0 Text-qbt5xm-0 QQxau">The Journal</div><a color="neutral75" display="flex" font-family="openSans" font-size="5" href="https://the-journal.com" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 MenuItem___StyledLink-sc-1li6mmx-0 khWQrf">The Journal Homepage<div height="3" class="Box-sc-5gsflb-0 kwzynw"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#CCD0D2" d="M7.17371795,18.4737193 L13.6333333,12 L13.6333333,12 L7.17371795,5.52628065 C6.52528448,4.87643139 6.52585825,3.82414175 7.175,3.175 C7.82393458,2.52606542 8.87606542,2.52606542 9.525,3.175 L18.35,12 L18.35,12 L9.525,20.825 C8.87606542,21.4739346 7.82393458,21.4739346 7.175,20.825 C6.52585825,20.1758583 6.52528448,19.1235686 7.17371795,18.4737193 Z"></path></g></svg></div></a><a color="neutral75" display="flex" font-family="openSans" font-size="5" href="https://www.legacy.com/us/obituaries/the-journal/browse" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 MenuItem___StyledLink-sc-1li6mmx-0 khWQrf">Obituaries Section<div height="3" class="Box-sc-5gsflb-0 kwzynw"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#CCD0D2" d="M7.17371795,18.4737193 L13.6333333,12 L13.6333333,12 L7.17371795,5.52628065 C6.52528448,4.87643139 6.52585825,3.82414175 7.175,3.175 C7.82393458,2.52606542 8.87606542,2.52606542 9.525,3.175 L18.35,12 L18.35,12 L9.525,20.825 C8.87606542,21.4739346 7.82393458,21.4739346 7.175,20.825 C6.52585825,20.1758583 6.52528448,19.1235686 7.17371795,18.4737193 Z"></path></g></svg></div></a><a color="neutral75" display="flex" font-family="openSans" font-size="5" href="https://www.legacy.com/obituaries/the-journal/obituary-place-an-obituary.aspx" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 MenuItem___StyledLink-sc-1li6mmx-0 khWQrf">Submit an Obituary<div height="3" class="Box-sc-5gsflb-0 kwzynw"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#CCD0D2" d="M7.17371795,18.4737193 L13.6333333,12 L13.6333333,12 L7.17371795,5.52628065 C6.52528448,4.87643139 6.52585825,3.82414175 7.175,3.175 C7.82393458,2.52606542 8.87606542,2.52606542 9.525,3.175 L18.35,12 L18.35,12 L9.525,20.825 C8.87606542,21.4739346 7.82393458,21.4739346 7.175,20.825 C6.52585825,20.1758583 6.52528448,19.1235686 7.17371795,18.4737193 Z"></path></g></svg></div></a></div><div height="1px" width="100%" class="Box-sc-5gsflb-0 hTMGrs"></div></div><div class="Box-sc-5gsflb-0 fTiCCC"><div class="Box-sc-5gsflb-0 bSMKMJ"><a color="neutral75" data-component="HeaderMenuSearchLink" display="flex" font-family="ptSerif" font-size="8" font-weight="bold" href="https://www.legacy.com/obituaries/the-journal/obituary-search.aspx" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 MenuItem___StyledLink-sc-1li6mmx-0 geFPTM"><div height="3" class="Box-sc-5gsflb-0 kbqToM"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#B49561" d="M16.9376759,15.1789833 L16.0114311,15.1789833 L15.4019714,14.5812482 C16.8089255,12.9398017 17.5358518,10.7003998 17.1372148,8.32030238 C16.5861578,5.06085868 13.8660465,2.45799357 10.5831536,2.05935657 C5.62364033,1.44967646 1.44967646,5.62364033 2.05935657,10.5831536 C2.45799357,13.8660465 5.06085868,16.5861578 8.32030238,17.1372148 C10.7003998,17.5358518 12.9398017,16.8089255 14.5812482,15.4019714 L15.1789833,16.0114311 L15.1789833,16.9376759 L19.8807754,21.639468 C20.3614847,22.1201773 21.1470341,22.1201773 21.6277434,21.639468 C22.1084527,21.1587587 22.1084527,20.3732093 21.6277434,19.8925 L16.9376759,15.1789833 Z M9.62173494,14.8978129 C6.70230515,14.8978129 4.34565701,12.5411647 4.34565701,9.62173494 C4.34565701,6.70230515 6.70230515,4.34565701 9.62173494,4.34565701 C12.5411647,4.34565701 14.8978129,6.70230515 14.8978129,9.62173494 C14.8978129,12.5411647 12.5411647,14.8978129 9.62173494,14.8978129 Z"></path></g></svg></div>Find an Obituary</a><a color="neutral75" data-component="HeaderMenuFlowerLink" display="flex" font-family="ptSerif" font-size="8" font-weight="bold" href="https://sympathy.legacy.com" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 MenuItem___StyledLink-sc-1li6mmx-0 geFPTM"><div height="3" class="Box-sc-5gsflb-0 kbqToM"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#B49561" d="M9.28217822,11.1392327 L12.3267327,11.1392327 C12.3558168,11.3415842 12.3762376,11.5470297 12.3762376,11.7580446 C12.3762376,14.1503713 10.4368812,16.0897277 8.04455446,16.0897277 C7.35086634,16.0897277 6.69678218,15.9232673 6.11571782,15.6336634 C5.96472772,16.990099 5.54826733,18.2660891 4.90655941,19.4016089 C4.89789604,19.4232673 4.88675743,19.4424505 4.87623762,19.4634901 C4.87252475,19.4696782 4.8700495,19.4764851 4.86633663,19.4826733 L4.86386139,19.4814356 C4.75804455,19.6701733 4.56373762,19.8032178 4.33168317,19.8032178 C3.99009901,19.8032178 3.71287129,19.5266089 3.71287129,19.1844059 C3.71287129,19.0686881 3.75309406,18.9659653 3.80878713,18.8737624 L3.78960396,18.8626238 C4.52413366,17.5897277 4.95049505,16.1175743 4.95049505,14.542698 L4.95049505,10.4579208 C2.8539604,10.1553218 1.23762376,8.36881188 1.23762376,6.18811881 L1.23762376,4.62190594 C1.23762376,3.71039604 0.840346535,2.89418317 0.213490099,2.3279703 L0.219678218,2.32054455 C0.0878712871,2.20668317 0,2.04455446 0,1.85643564 C0,1.53094059 0.253712871,1.27165842 0.573019802,1.24690594 C0.661509901,1.25247525 0.750618812,1.25309406 0.838490099,1.2605198 C0.886138614,1.26423267 0.933168317,1.2710396 0.980816832,1.27537129 C4.09777228,1.625 6.77165842,3.9375 7.42883663,7.17636139 L7.42883663,7.17636139 L7.42883663,7.17636139 C7.4634901,7.34405941 7.62623762,7.45173267 7.79393564,7.41831683 C7.96163366,7.38490099 8.06930693,7.22153465 8.03527228,7.05383663 L8.03527228,7.05383663 C7.66027228,5.20173267 6.73514851,3.60519802 5.46905941,2.38861386 C6.19183168,1.76608911 7.00061881,1.30321782 7.85457921,1.0049505 C7.85519802,1.00556931 7.85519802,1.00556931 7.85519802,1.00556931 C8.59529703,0.756806931 9.38613861,0.618811881 10.210396,0.618811881 C10.3805693,0.618811881 10.519802,0.757425743 10.519802,0.928217822 C10.519802,1.03094059 10.4665842,1.11757426 10.3892327,1.17326733 L10.3954208,1.18193069 C10.0965347,1.40841584 9.9009901,1.76299505 9.9009901,2.16584158 L9.9009901,6.18811881 C9.9009901,8.36819307 8.28527228,10.154703 6.18811881,10.457302 L6.18811881,12.8038366 C6.85272277,11.8013614 7.98886139,11.1392327 9.28217822,11.1392327 Z M2.78527228,0.604579208 C2.98762376,0.505569307 3.19368812,0.412747525 3.3960396,0.324876238 C3.39789604,0.323638614 3.39975248,0.324876238 3.40222772,0.323638614 C4.38737624,-0.105816832 5.54579208,-0.125618812 6.59529703,0.366955446 C6.59653465,0.368193069 6.59839109,0.368193069 6.60024752,0.369430693 C6.76113861,0.440594059 6.92264851,0.514232673 7.0835396,0.59220297 C6.34096535,0.945544554 5.63799505,1.40841584 4.99381188,1.98019802 C4.32487624,1.4220297 3.58725248,0.95049505 2.78527228,0.604579208 Z" transform="translate(6 2)"></path></g></svg></div>Sympathy Ideas</a><a color="neutral75" data-component="HeaderMenuRibbonLink" display="flex" font-family="ptSerif" font-size="8" font-weight="bold" href="https://www.legacy.com/tag/grieving/" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 MenuItem___StyledLink-sc-1li6mmx-0 geFPTM"><div height="3" class="Box-sc-5gsflb-0 kbqToM"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#B49561" d="M9.23915217,15.7892422 C9.59908018,16.3171366 9.9830034,16.8570286 10.3989202,17.4209158 C10.6988602,17.8208358 11.0027994,18.2127574 11.2987403,18.5886823 C9.9470106,20.2563487 8.76724655,21.5280944 8.32333533,22 L8.32333533,22 L5,20.4443111 C5.72785443,19.6844631 7.4035193,17.9128174 9.23915217,15.7892422 Z M7.32753449,4.97140572 C7.63147371,6.79904019 9.29114177,9.5744851 12.3345331,13.3617277 C14.85003,16.4931014 17.6054789,19.4085183 18.5972805,20.4363127 L18.5972805,20.4363127 L15.2739452,21.9920016 C13.9942012,20.6402719 6.61967606,12.629874 6.61967606,7.66286743 C6.61967606,6.76704659 6.87162567,5.82323535 7.32753449,4.97140572 Z M16.2697461,4.97540492 C16.7256549,5.82723455 16.9776045,6.76704659 16.9776045,7.66686663 C16.9776045,9.66246751 15.7858428,12.14997 14.2781444,14.5014997 C13.830234,13.9696061 13.3783243,13.4217157 12.9344131,12.869826 C12.7104579,12.5938812 12.4945011,12.3219356 12.2865427,12.0579884 C14.6780644,8.93061388 16.0017996,6.58308338 16.2697461,4.97540492 Z M11.7986403,2 C13.0903819,2 14.3421316,2.57988402 15.3179364,3.63167367 C15.6738652,4.05158968 15.6258748,4.84743051 15.1819636,5.96320736 C14.1861628,5.16736653 13.0103979,4.73545291 11.7986403,4.73545291 C10.5868826,4.73545291 9.41111778,5.16736653 8.41531694,5.96320736 C7.97140572,4.84743051 7.92341532,4.05158968 8.27934413,3.63167367 C9.25514897,2.57988402 10.5068986,2 11.7986403,2 Z"></path></g></svg></div>Grief Support</a></div></div></div></div></header><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 cujgLi"><div width="100%" class="Box-sc-5gsflb-0 cCqVAh"><div height="100%" class="Box-sc-5gsflb-0 ficieM"><div data-component="NameSection" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 lcpBXM"><div class="Box-sc-5gsflb-0 dNPquD"><div color="white" data-component="NameHeadingText" font-family="ptSerif" font-size="12,12,15,17,19" font-weight="bold" class="Box-sc-5gsflb-0 Text-qbt5xm-0 ifYJLR">Theresa Marie Christensen</div><div color="gold50" data-component="LifespanText" font-size="8,8,10" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 iXIUOb"></div></div></div></div></div><div width="100%" class="Box-sc-5gsflb-0 cCqVAh"><div class="Box-sc-5gsflb-0 gnVua-D"><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 gpFSMB"></div><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 hEJeVi"><div data-component="AttributeGroup" width="100%,50%" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 jYuPCQ"><div color="neutral75" data-component="AttributeHeaderText" font-size="4" font-weight="bold" width="40%,100%" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 jfRUsx">FUNERAL HOME</div><div data-component="AttributeValuesBox" width="60%,100%" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 cZXhrv"><div color="neutral75" data-component="AttributeValueText" font-family="openSans" font-size="4" width="60%,100%" class="Box-sc-5gsflb-0 Text-qbt5xm-0 dDhReN">Ertel Funeral Home</div><div color="neutral75" data-component="AttributeValueText" font-family="openSans" font-size="4" width="60%,100%" class="Box-sc-5gsflb-0 Text-qbt5xm-0 dDhReN">42 N. MARKET STREET</div><div color="neutral75" data-component="AttributeValueText" font-family="openSans" font-size="4" width="60%,100%" class="Box-sc-5gsflb-0 Text-qbt5xm-0 dDhReN">Cortez, CO</div></div></div></div></div><div data-component="SympathyActionBox" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 jJgZml"><a href="https://sympathy.legacy.com/en-us/funeral-flowers/name/theresa-christensen-funeral-flowers/p199808240/?affiliateId=3691&amp;pm=205" display="block" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 kuFyGX"><button color="white" data-component="SympathyActionSendFlowersButton" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Primary__PrimaryButton-sc-1s1zddg-0 kDoibT Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#FFFFFF" d="M9.28217822,11.1392327 L12.3267327,11.1392327 C12.3558168,11.3415842 12.3762376,11.5470297 12.3762376,11.7580446 C12.3762376,14.1503713 10.4368812,16.0897277 8.04455446,16.0897277 C7.35086634,16.0897277 6.69678218,15.9232673 6.11571782,15.6336634 C5.96472772,16.990099 5.54826733,18.2660891 4.90655941,19.4016089 C4.89789604,19.4232673 4.88675743,19.4424505 4.87623762,19.4634901 C4.87252475,19.4696782 4.8700495,19.4764851 4.86633663,19.4826733 L4.86386139,19.4814356 C4.75804455,19.6701733 4.56373762,19.8032178 4.33168317,19.8032178 C3.99009901,19.8032178 3.71287129,19.5266089 3.71287129,19.1844059 C3.71287129,19.0686881 3.75309406,18.9659653 3.80878713,18.8737624 L3.78960396,18.8626238 C4.52413366,17.5897277 4.95049505,16.1175743 4.95049505,14.542698 L4.95049505,10.4579208 C2.8539604,10.1553218 1.23762376,8.36881188 1.23762376,6.18811881 L1.23762376,4.62190594 C1.23762376,3.71039604 0.840346535,2.89418317 0.213490099,2.3279703 L0.219678218,2.32054455 C0.0878712871,2.20668317 0,2.04455446 0,1.85643564 C0,1.53094059 0.253712871,1.27165842 0.573019802,1.24690594 C0.661509901,1.25247525 0.750618812,1.25309406 0.838490099,1.2605198 C0.886138614,1.26423267 0.933168317,1.2710396 0.980816832,1.27537129 C4.09777228,1.625 6.77165842,3.9375 7.42883663,7.17636139 L7.42883663,7.17636139 L7.42883663,7.17636139 C7.4634901,7.34405941 7.62623762,7.45173267 7.79393564,7.41831683 C7.96163366,7.38490099 8.06930693,7.22153465 8.03527228,7.05383663 L8.03527228,7.05383663 C7.66027228,5.20173267 6.73514851,3.60519802 5.46905941,2.38861386 C6.19183168,1.76608911 7.00061881,1.30321782 7.85457921,1.0049505 C7.85519802,1.00556931 7.85519802,1.00556931 7.85519802,1.00556931 C8.59529703,0.756806931 9.38613861,0.618811881 10.210396,0.618811881 C10.3805693,0.618811881 10.519802,0.757425743 10.519802,0.928217822 C10.519802,1.03094059 10.4665842,1.11757426 10.3892327,1.17326733 L10.3954208,1.18193069 C10.0965347,1.40841584 9.9009901,1.76299505 9.9009901,2.16584158 L9.9009901,6.18811881 C9.9009901,8.36819307 8.28527228,10.154703 6.18811881,10.457302 L6.18811881,12.8038366 C6.85272277,11.8013614 7.98886139,11.1392327 9.28217822,11.1392327 Z M2.78527228,0.604579208 C2.98762376,0.505569307 3.19368812,0.412747525 3.3960396,0.324876238 C3.39789604,0.323638614 3.39975248,0.324876238 3.40222772,0.323638614 C4.38737624,-0.105816832 5.54579208,-0.125618812 6.59529703,0.366955446 C6.59653465,0.368193069 6.59839109,0.368193069 6.60024752,0.369430693 C6.76113861,0.440594059 6.92264851,0.514232673 7.0835396,0.59220297 C6.34096535,0.945544554 5.63799505,1.40841584 4.99381188,1.98019802 C4.32487624,1.4220297 3.58725248,0.95049505 2.78527228,0.604579208 Z" transform="translate(6 2)"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">Send Flowers</span></button></a><div class="Box-sc-5gsflb-0 fTiCCC"><button color="neutral75" data-component="SympathyActionShareButton" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Tertiary__TertiaryButton-sc-1kjhrhp-0 hGHJbQ Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M13.9909111,5.41339801 L13.9909112,5.41339808 C13.2934238,4.86220068 12.2884018,4.86220068 11.5909108,5.41339792 L11.5909108,5.4133979 C11.2788935,5.65430962 11.0954252,6.01706826 11.0909107,6.40201746 L11.0909107,8.50174042 C5.80909158,8.93918271 2,12.7974236 2,18.7816341 C2,18.7816341 5.11818237,15.8157754 11.0909107,15.5270635 L11.0909107,17.6005399 L11.0909106,17.6005354 C11.0954243,17.9854846 11.2788907,18.3482442 11.5909071,18.589155 L11.5909073,18.5891551 C12.2896574,19.1369483 13.2921621,19.1369483 13.9909077,18.5891549 L22,12.0012741 L13.9909111,5.41339801 Z"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">Share</span></button></div></div><div class="Box-sc-5gsflb-0 iqjTni"><div color="neutral75" data-component="ObituaryParagraph" font-family="ptSerif" font-size="5,5,5,5,8" class="Box-sc-5gsflb-0 Text-qbt5xm-0 ObituaryText___StyledText-sc-1vgmcq9-0 fKfKrD">Theresa Marie Christensen, 71, of Mancos, died 8/13/2021, at Mercy Regional Medical Center in Durango, CO, Born 6/5/1950. No service will be held. Arrangements are being made through Ertel Funeral Home. To send condolences or to view the full obituary, log on to <a color="blue" href="http://www.ertelfuneralhome.com" text-decoration="underline" class="Box-sc-5gsflb-0 Link-we4j6d-0 cXrRaa">www.ertelfuneralhome.com</a> and click on the obituary section.<br/></div><div color="neutral75" font-family="ptSerif" font-size="5,5,5,5,8" class="Box-sc-5gsflb-0 Text-qbt5xm-0 bPcXMp">To plant trees in memory, please visit our<!-- --> <a data-component="TreesInlineCTA" href="https://sympathy.legacy.com/en-us/funeral-flowers/productdetails/?type=obituary&amp;p=199808240&amp;pn=theresa-christensen&amp;affiliateId=3691&amp;v=01&amp;sku=tre-tim&amp;pm=240" color="blue" text-decoration="underline" class="Box-sc-5gsflb-0 Link-we4j6d-0 cXrRaa">Sympathy Store</a>.</div><div color="neutral75" data-component="ObituaryEndorsementText" font-size="4" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 kLoMdS">Published by The Journal on Aug. 17, 2021.</div><div display="flex" id="custom-integratedtextlink-1" opacity="1" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 AdSlot__StandardAd-sc-14i9nnh-0 ka-DTdr"></div></div></div></div><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 jNEigP"><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 cVmoPN"><div order="2,2,1" width="100%" class="Box-sc-5gsflb-0 cRnnKf"><div class="Box-sc-5gsflb-0 hpxdzN"><div color="gold" font-size="5,6" font-weight="bold" letter-spacing="6,7" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 jrjEwu">MEMORIAL EVENTS</div><div width="100%" overflow="auto,auto,visible" data-component="MemorialEventsBox" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 MemorialEvents___StyledFlex-sc-1dwxdfm-0 kIEJFi"><div width="100%" class="Box-sc-5gsflb-0 cTOeAV"><div color="neutral75" font-size="5,5,5,6" font-weight="bold" data-component="NoMemorialEventsText" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 eWQxvM">No memorial events are currently scheduled.</div><div color="neutral75" font-size="4" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 gGgPKd">To offer your sympathy during this difficult time, you can now have memorial trees planted in a National Forest in memory of your loved one.</div><a href="https://sympathy.legacy.com/en-us/funeral-flowers/productdetails/?type=obituary&amp;p=199808240&amp;pn=theresa-christensen&amp;affiliateId=3691&amp;v=01&amp;sku=tre-tim&amp;pm=271" display="block,block,none" data-component="NoMemorialEventsTreesButton" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 xYPCd"><button color="neutral75" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Tertiary__TertiaryButton-sc-1kjhrhp-0 cTAANF Box-sc-5gsflb-0 gkwQNP" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M19.6584894,2.06359851 C19.1993141,2.09085885 8.95340284,2.74510698 5.5591071,6.16173614 C2.67800727,9.06950564 2.22783543,12.9041267 4.217595,16.0935863 L4.21759266,16.0935894 C6.93710781,12.4826849 10.1891222,9.3139522 13.8602737,6.69785924 L13.8602735,6.69785934 C14.2532682,6.39039361 14.8188154,6.46267713 15.1234647,6.85930961 C15.4281104,7.25594209 15.3564899,7.82672452 14.9634953,8.13419388 C14.9388289,8.15349202 14.9131851,8.17148266 14.8866674,8.18809303 L14.8866673,8.18809308 C11.2211341,10.8036863 7.99064685,13.9904653 5.31601384,17.6292572 C4.41567014,18.8923195 3.77642612,19.8736917 3.51532645,20.3552911 L3.51532645,20.4098117 L3.43429551,20.5461134 L3.37127146,20.646068 L3.37127145,20.646068 C3.13002435,21.0848959 3.2869331,21.6380173 3.72173653,21.8814975 C3.7219596,21.8816224 3.72218271,21.8817472 3.72240588,21.881872 L3.72240572,21.8818719 C3.85696749,21.958839 4.00890589,21.999522 4.16357413,22 L4.16357411,22 C4.4883857,21.9994351 4.78771577,21.8223416 4.94687313,21.5365742 L4.94687188,21.5365763 C5.51237056,20.5945953 6.12852797,19.6845543 6.79257646,18.8105424 C9.97078971,21.0186299 13.9413054,20.6278983 16.9124396,17.6201743 C20.2527147,14.1490244 20.8919588,3.81735594 20.9189691,3.34484339 L21,2 L19.6584894,2.06359851 Z"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">Plant Memorial Trees</span></button></a><a href="https://sympathy.legacy.com/en-us/funeral-flowers/productdetails/?type=obituary&amp;p=199808240&amp;pn=theresa-christensen&amp;affiliateId=3691&amp;v=01&amp;sku=tre-tim&amp;pm=271" display="none,none,block" data-component="NoMemorialEventsTreesButton" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 khXOLC"><button color="neutral75" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Tertiary__TertiaryButton-sc-1kjhrhp-0 hGHJbQ Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M19.6584894,2.06359851 C19.1993141,2.09085885 8.95340284,2.74510698 5.5591071,6.16173614 C2.67800727,9.06950564 2.22783543,12.9041267 4.217595,16.0935863 L4.21759266,16.0935894 C6.93710781,12.4826849 10.1891222,9.3139522 13.8602737,6.69785924 L13.8602735,6.69785934 C14.2532682,6.39039361 14.8188154,6.46267713 15.1234647,6.85930961 C15.4281104,7.25594209 15.3564899,7.82672452 14.9634953,8.13419388 C14.9388289,8.15349202 14.9131851,8.17148266 14.8866674,8.18809303 L14.8866673,8.18809308 C11.2211341,10.8036863 7.99064685,13.9904653 5.31601384,17.6292572 C4.41567014,18.8923195 3.77642612,19.8736917 3.51532645,20.3552911 L3.51532645,20.4098117 L3.43429551,20.5461134 L3.37127146,20.646068 L3.37127145,20.646068 C3.13002435,21.0848959 3.2869331,21.6380173 3.72173653,21.8814975 C3.7219596,21.8816224 3.72218271,21.8817472 3.72240588,21.881872 L3.72240572,21.8818719 C3.85696749,21.958839 4.00890589,21.999522 4.16357413,22 L4.16357411,22 C4.4883857,21.9994351 4.78771577,21.8223416 4.94687313,21.5365742 L4.94687188,21.5365763 C5.51237056,20.5945953 6.12852797,19.6845543 6.79257646,18.8105424 C9.97078971,21.0186299 13.9413054,20.6278983 16.9124396,17.6201743 C20.2527147,14.1490244 20.8919588,3.81735594 20.9189691,3.34484339 L21,2 L19.6584894,2.06359851 Z"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">Plant Memorial Trees</span></button></a></div></div><div class="Box-sc-5gsflb-0 fOTkbC"><div color="neutral50" font-size="4" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 dSHiW">Funeral services provided by:</div><div color="neutral75" font-family="ptSerif" font-weight="bold" data-component="MemorialEventsFuneralHomeNameText" font-size="5" class="Box-sc-5gsflb-0 Text-qbt5xm-0 ephfCB">Ertel Funeral Home</div><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 lnxjXq"><a data-component="FuneralHomeCallButton" display="block,none" href="tel:(970) 565-3468" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 dcOBUC"><button color="neutral75" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Tertiary__TertiaryButton-sc-1kjhrhp-0 cTAANF Box-sc-5gsflb-0 gkwQNP" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M20.01,15.38 C18.78,15.38 17.59,15.18 16.48,14.82 C16.13,14.7 15.74,14.79 15.47,15.06 L13.9,17.03 C11.07,15.68 8.42,13.13 7.01,10.2 L8.96,8.54 C9.23,8.26 9.31,7.87 9.2,7.52 C8.83,6.41 8.64,5.22 8.64,3.99 C8.64,3.45 8.19,3 7.65,3 L4.19,3 C3.65,3 3,3.24 3,3.99 C3,13.28 10.73,21 20.01,21 C20.72,21 21,20.37 21,19.82 L21,16.37 C21,15.83 20.55,15.38 20.01,15.38 Z"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">Call</span></button></a><a data-component="FuneralHomeCallButton" display="none,block" href="tel:(970) 565-3468" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 ihaena"><button color="neutral75" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Tertiary__TertiaryButton-sc-1kjhrhp-0 hGHJbQ Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M20.01,15.38 C18.78,15.38 17.59,15.18 16.48,14.82 C16.13,14.7 15.74,14.79 15.47,15.06 L13.9,17.03 C11.07,15.68 8.42,13.13 7.01,10.2 L8.96,8.54 C9.23,8.26 9.31,7.87 9.2,7.52 C8.83,6.41 8.64,5.22 8.64,3.99 C8.64,3.45 8.19,3 7.65,3 L4.19,3 C3.65,3 3,3.24 3,3.99 C3,13.28 10.73,21 20.01,21 C20.72,21 21,20.37 21,19.82 L21,16.37 C21,15.83 20.55,15.38 20.01,15.38 Z"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">(970) 565-3468</span></button></a><a data-component="FuneralHomeWebsiteButton" display="block,none" href="https://www.ertelfuneralhome.com/?utm_campaign=legacytraffic&amp;utm_source=legacy&amp;utm_medium=referral" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 eDXfo"><button color="neutral75" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Tertiary__TertiaryButton-sc-1kjhrhp-0 cTAANF Box-sc-5gsflb-0 gkwQNP" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M12,2 C6.48583333,2 2,6.48583333 2,12 C2,17.5141667 6.48583333,22 12,22 C17.5141667,22 22,17.5141667 22,12 C22,6.48583333 17.5141667,2 12,2 Z M11.7116667,3.68083333 C11.9716667,4.12166667 12.4008333,4.49333333 12.8225,4.85583333 C13.1825,5.16583333 13.7541667,5.29583333 14.0483333,5.6625 C14.2166667,5.8725 14.135,6.2775 14.1408333,6.5425 C14.1525,7.06833333 14.4708333,7.83083333 15.5441667,7.83083333 C15.5916667,7.83083333 15.6408333,7.82916667 15.6916667,7.82583333 C16.1066667,7.79666667 17.4016667,7.5 18.7033333,7.07 C19.7233333,8.45333333 20.3333333,10.155 20.3333333,12 C20.3333333,16.595 16.595,20.3333333 12,20.3333333 C9.91666667,20.3333333 8.01416667,19.5591667 6.55166667,18.2908333 C6.55833333,18.28 6.5675,18.2708333 6.57333333,18.26 C7.95,15.9533333 7.08416667,14.5441667 6.445,13.9091667 C6.27666667,13.7416667 6.08416667,13.5891667 5.88583333,13.4358333 C5.3675,13.0333333 5.02416667,12.7675 5.02416667,12 C5.02416667,11.6383333 5.22583333,11.4966667 6.22166667,11.1566667 C6.90666667,10.9225 7.6825,10.6575 8.18333333,10.01 C9.34583333,8.50666667 8.0675,6.18833333 7.79916667,5.73833333 C7.66166667,5.5075 7.5125,5.29083333 7.3575,5.08333333 C8.61,4.24 10.105,3.73666667 11.7116667,3.68083333 Z M14.9283333,9.41916667 C13.615,9.41916667 12.2741667,10.0433333 11.5925,10.9716667 C11.135,11.595 11.0016667,12.3158333 11.2166667,13.0016667 C11.6458333,14.37 11.6875,15.1766667 11.4191667,16.0808333 C11.1808333,16.8841667 11.1575,18.0491667 12.5183333,18.6041667 C12.775,18.7091667 13.0566667,18.7625 13.3533333,18.7625 C14.365,18.7625 15.5625,18.1366667 16.64,17.0441667 C17.935,15.7316667 18.6966667,14.1233333 18.6783333,12.74 C18.6533333,10.8783333 17.0058333,9.41916667 14.9283333,9.41916667 Z"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">Website</span></button></a><a data-component="FuneralHomeWebsiteButton" display="none,block" href="https://www.ertelfuneralhome.com/?utm_campaign=legacytraffic&amp;utm_source=legacy&amp;utm_medium=referral" text-decoration="none" class="Box-sc-5gsflb-0 Link-we4j6d-0 bptOtg"><button color="neutral75" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Tertiary__TertiaryButton-sc-1kjhrhp-0 hGHJbQ Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M12,2 C6.48583333,2 2,6.48583333 2,12 C2,17.5141667 6.48583333,22 12,22 C17.5141667,22 22,17.5141667 22,12 C22,6.48583333 17.5141667,2 12,2 Z M11.7116667,3.68083333 C11.9716667,4.12166667 12.4008333,4.49333333 12.8225,4.85583333 C13.1825,5.16583333 13.7541667,5.29583333 14.0483333,5.6625 C14.2166667,5.8725 14.135,6.2775 14.1408333,6.5425 C14.1525,7.06833333 14.4708333,7.83083333 15.5441667,7.83083333 C15.5916667,7.83083333 15.6408333,7.82916667 15.6916667,7.82583333 C16.1066667,7.79666667 17.4016667,7.5 18.7033333,7.07 C19.7233333,8.45333333 20.3333333,10.155 20.3333333,12 C20.3333333,16.595 16.595,20.3333333 12,20.3333333 C9.91666667,20.3333333 8.01416667,19.5591667 6.55166667,18.2908333 C6.55833333,18.28 6.5675,18.2708333 6.57333333,18.26 C7.95,15.9533333 7.08416667,14.5441667 6.445,13.9091667 C6.27666667,13.7416667 6.08416667,13.5891667 5.88583333,13.4358333 C5.3675,13.0333333 5.02416667,12.7675 5.02416667,12 C5.02416667,11.6383333 5.22583333,11.4966667 6.22166667,11.1566667 C6.90666667,10.9225 7.6825,10.6575 8.18333333,10.01 C9.34583333,8.50666667 8.0675,6.18833333 7.79916667,5.73833333 C7.66166667,5.5075 7.5125,5.29083333 7.3575,5.08333333 C8.61,4.24 10.105,3.73666667 11.7116667,3.68083333 Z M14.9283333,9.41916667 C13.615,9.41916667 12.2741667,10.0433333 11.5925,10.9716667 C11.135,11.595 11.0016667,12.3158333 11.2166667,13.0016667 C11.6458333,14.37 11.6875,15.1766667 11.4191667,16.0808333 C11.1808333,16.8841667 11.1575,18.0491667 12.5183333,18.6041667 C12.775,18.7091667 13.0566667,18.7625 13.3533333,18.7625 C14.365,18.7625 15.5625,18.1366667 16.64,17.0441667 C17.935,15.7316667 18.6966667,14.1233333 18.6783333,12.74 C18.6533333,10.8783333 17.0058333,9.41916667 14.9283333,9.41916667 Z"></path></g></svg><span class="Box-sc-5gsflb-0 dXqGWv">Website</span></button></a></div></div><div class="Box-sc-5gsflb-0 hpVXQW"><div class="Box-sc-5gsflb-0 fTiCCC"><div class="Box-sc-5gsflb-0 fOTkbC"><div height="1px" class="Box-sc-5gsflb-0 dfHrdM"></div><div class="Box-sc-5gsflb-0 fTiCCC"><div color="gold" data-component="SectionTitle" font-weight="bold" font-size="6" letter-spacing="7" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 grcKMV">MAKE A DONATION</div></div></div><div overflow="auto,auto,visible" width="100%" class="Box-sc-5gsflb-0 erRGRL"><div class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 iScSWm plg-search" data-partner-key="93d96b3e1088927bcd5df9cb2b3d7613" display="flex"></div></div></div></div><div class="Box-sc-5gsflb-0 fOTkbC"><div height="1px" class="Box-sc-5gsflb-0 dfHrdM"></div><div class="Box-sc-5gsflb-0 fTiCCC"><div color="gold" font-size="5,6" font-weight="bold" letter-spacing="6,7" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 fAUvNu">MEMORIES &amp; CONDOLENCES</div><div color="neutral75" font-size="5" data-component="GuestbookSponsorshipLine" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 bYFUSt">Sponsored by <!-- -->Ertel Funeral Home<!-- -->.</div><div data-component="GuestbookBox" class="Box-sc-5gsflb-0 jWruTT"><form><div class="Box-sc-5gsflb-0 fTiCCC"><div font-family="ptSerif" font-size="5" font-weight="bold" letter-spacing="x0" color="black" class="Box-sc-5gsflb-0 Text-qbt5xm-0 jUQgLT">Add a Message</div><hr height="0" class="Box-sc-5gsflb-0 Divider-sc-1bd7md2-0 gOljYK"/><div width="100%" class="Box-sc-5gsflb-0 jzxUTt"><label for="_GuestbookForm_From" form="guest-book-add" color="neutral75" font-family="openSans" font-size="4" display="block" font-weight="bold" class="Box-sc-5gsflb-0 Text-qbt5xm-0 Label-xhtevw-0 bKQDJu">From</label><input type="text" form="guest-book-add" name="_GuestbookForm_From" placeholder="Your Name" value="" width="100%" data-component="TextBoxField" color="black" display="block" font-family="openSans" font-size="5" class="Box-sc-5gsflb-0 TextInput-sc-1u7f8z2-0 TextBox-k2tip4-0 gnAGRW"/></div><div width="100%" class="Box-sc-5gsflb-0 jzxUTt"><label for="_GuestbookForm_Message" form="guest-book-add" color="neutral75" font-family="openSans" font-size="4" display="block" font-weight="bold" class="Box-sc-5gsflb-0 Text-qbt5xm-0 Label-xhtevw-0 bKQDJu">Your Message</label><textarea form="guest-book-add" name="_GuestbookForm_Message" placeholder="Offer sympathy or share a memory..." width="100%" data-component="TextAreaField" color="black" display="block" font-family="openSans" font-size="5" class="Box-sc-5gsflb-0 TextInput-sc-1u7f8z2-0 TextArea-sc-5nv0x0-0 fxzuzs"></textarea></div><hr height="0" class="Box-sc-5gsflb-0 Divider-sc-1bd7md2-0 ciCpYe"/><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 ZtaCV"><div class="Box-sc-5gsflb-0 dWehxg"><div display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 bAsRKr"></div></div><div style="cursor:pointer" class="Box-sc-5gsflb-0 RsZti"><div color="blue" data-component="NotSureWhatToSayText" font-family="openSans" font-size="4" style="text-decoration:underline" class="Box-sc-5gsflb-0 Text-qbt5xm-0 iqgmFb">Not sure what to say?</div></div></div><hr height="0" class="Box-sc-5gsflb-0 Divider-sc-1bd7md2-0 ciCpYe"/></div><hr height="0" class="Box-sc-5gsflb-0 Divider-sc-1bd7md2-0 zNiiS"/><div display="none" class="Box-sc-5gsflb-0 cnQDkL"><label data-component="howDoYouKnowText" form="guest-book-add" name="_GuestbookForm_Known" color="neutral75" font-family="openSans" font-size="4" display="block" font-weight="bold" class="Box-sc-5gsflb-0 Text-qbt5xm-0 Label-xhtevw-0 bKQDJu">How do you know Theresa Marie Christensen? (Optional)</label><div overflow="hidden" class="Box-sc-5gsflb-0 fmBVSB"><div overflow="auto" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 dGBdSK"><div class="Box-sc-5gsflb-0 djFVxY"><button color="neutral75" data-component="FamilyButton" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Secondary__SecondaryButton-u9o7zk-0 fiTxXT Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><span class="Box-sc-5gsflb-0 fTiCCC">Family</span></button></div><div class="Box-sc-5gsflb-0 djFVxY"><button color="neutral75" data-component="FriendButton" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Secondary__SecondaryButton-u9o7zk-0 fiTxXT Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><span class="Box-sc-5gsflb-0 fTiCCC">Friend</span></button></div><div class="Box-sc-5gsflb-0 djFVxY"><button color="neutral75" data-component="WorkButton" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Secondary__SecondaryButton-u9o7zk-0 fiTxXT Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><span class="Box-sc-5gsflb-0 fTiCCC">Work</span></button></div><div class="Box-sc-5gsflb-0 djFVxY"><button color="neutral75" data-component="SchoolButton" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Secondary__SecondaryButton-u9o7zk-0 fiTxXT Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><span class="Box-sc-5gsflb-0 fTiCCC">School</span></button></div><div class="Box-sc-5gsflb-0 djFVxY"><button color="neutral75" data-component="OtherButton" display="flex" width="auto" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Secondary__SecondaryButton-u9o7zk-0 fiTxXT Box-sc-5gsflb-0 gnoHEO" font-family="openSans" font-size="4" font-weight="bold"><span class="Box-sc-5gsflb-0 fTiCCC">Other</span></button></div></div></div><hr height="0" class="Box-sc-5gsflb-0 Divider-sc-1bd7md2-0 zNiiS"/><div width="100%" class="Box-sc-5gsflb-0 jzxUTt"><label for="_GuestbookForm_Email" form="guest-book-add" color="neutral75" font-family="openSans" font-size="4" display="block" font-weight="bold" class="Box-sc-5gsflb-0 Text-qbt5xm-0 Label-xhtevw-0 bKQDJu">Your Email (will not be displayed)</label><input type="text" form="guest-book-add" name="_GuestbookForm_Email" placeholder="Email Address" value="" width="100%" data-component="EmailField" color="black" display="block" font-family="openSans" font-size="5" pattern="^(([^&lt;&gt;()\[\]\\.,;:\s@&quot;]+(\.[^&lt;&gt;()\[\]\\.,;:\s@&quot;]+)*)|(&quot;.+&quot;))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$" class="Box-sc-5gsflb-0 TextInput-sc-1u7f8z2-0 TextBox-k2tip4-0 Email-sc-12kkwtu-0 ekobIi"/></div><label display="inline-block" height="3" class="Box-sc-5gsflb-0 Checkbox__CheckboxLabel-sc-17eljr4-0 khGzaW"><input type="checkbox" checked="" data-component="getEmailUpdatesCheckbox" name="_GuestbookForm_EmailUpdates" form="guest-book-add" class="Checkbox__HiddenCheckbox-sc-17eljr4-1 fLwXXC"/><svg width="24px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#B49561" d="M15.8545457,7.77272782 L10.9545457,13.4909096 L8.00000021,11.2727278 L8.00000022,11.2727278 C7.5983384,10.9714815 7.0285184,11.0528842 6.72727294,11.454546 C6.42602658,11.8562078 6.5074293,12.4260278 6.90909113,12.7272733 L11.227273,15.9636369 L17.2363639,8.95454602 L17.236364,8.954546 C17.562714,8.57296782 17.5179421,7.99908236 17.136364,7.67272782 C16.7547858,7.34637782 16.1809003,7.39114963 15.8545458,7.77272782 L15.8545457,7.77272782 Z M18.3636367,2 L5.63636382,2 L5.63636367,2 C3.62805456,2 2,3.62805509 2,5.63636419 C2,5.63636419 2,5.63636419 2,5.63636419 L2,18.3636369 L2,18.3636364 C2,20.3719455 3.62805456,22 5.63636367,22 L18.3636365,22 L18.3636363,22 C20.3719454,22 22,20.3719455 22,18.3636364 L22,5.63636364 L22,5.63636364 C22,3.62805455 20.3719454,2 18.3636363,2 L18.3636367,2 Z M19,17.25 L19,17.25 C19,18.2164987 18.2164979,19 17.25,19 L6.75000007,19 L6.74999999,19 C5.78350125,19 5,18.2164979 5,17.25 C5,17.25 5,17.25 5,17.25 L5,6.74999977 L5,6.75000003 C5,5.78350126 5.78350125,5 6.74999999,5 L17.2499999,5 L17.2499999,5 C18.2164986,5 19,5.78350126 19,6.75000003 L19,17.25 Z"></path></g></svg><div color="neutral75" display="inline-block" font-size="4" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 dFMikg">Get email updates for this page</div></label><button color="white" data-component="GuestbookSubmitButton" display="flex" width="100%" height="auto" class="Box-sc-5gsflb-0 Base__BaseButton-sc-106bjra-0 Primary__PrimaryButton-sc-1s1zddg-0 fjjzjU Box-sc-5gsflb-0 fmHXWZ" font-family="openSans" font-size="4" font-weight="bold"><span class="Box-sc-5gsflb-0 fTiCCC">Submit Your Message</span></button></div></form></div><div class="Box-sc-5gsflb-0 guzFpy"><div color="neutral75" font-size="4" font-weight="bold" font-family="openSans" class="Box-sc-5gsflb-0 Text-qbt5xm-0 llvtgE">0<!-- --> Entries</div><div color="neutral75" font-family="openSans" font-size="5" class="Box-sc-5gsflb-0 Text-qbt5xm-0 fgqUEC">Be the first to post a memory or condolences.</div></div></div><div height="1px" class="Box-sc-5gsflb-0 crpBCY"></div></div></div></div><div display="block" order="1,1,2" width="100%" class="Box-sc-5gsflb-0 hytJxA"><div display="block" class="Box-sc-5gsflb-0 icUqjP"><div display="flex" id="custom-1" opacity="1" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 AdSlot__StandardAd-sc-14i9nnh-0 kgmZAf"></div></div><div display="none,none,block" class="Box-sc-5gsflb-0 iUaHLL"><div display="none,none,flex" id="display-right-1" opacity="1" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 AdSlot__StandardAd-sc-14i9nnh-0 fCnsqw"></div><div display="none,none,flex" id="display-right-2" opacity="1" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 AdSlot__StandardAd-sc-14i9nnh-0 gewipF"></div></div></div></div></div><div id="345628131" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 iSvIWI"></div><div display="flex" id="display-bottom-1" opacity="1" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 AdSlot__StandardAd-sc-14i9nnh-0 bnPmFW"></div><footer data-component="FooterBox" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 fuEHB"><ul class="FooterNavList__Container-vkkbkx-0 iDKhhp"><li class="FooterNavList__Item-vkkbkx-1 dLrXEq"><a href="https://www.legacy.com/contact/" data-component="FooterContactUsLink" class="FooterNavListElement__ListElement-sc-1ulyhz1-0 eumMbs">Contact Us</a></li><li class="FooterNavList__Item-vkkbkx-1 dLrXEq"><a href="#" data-component="FooterFAQLink" class="FooterNavListElement__ListElement-sc-1ulyhz1-0 eumMbs">FAQ</a></li><li class="FooterNavList__Item-vkkbkx-1 dLrXEq"><a href="https://www.legacy.com/privacy-policy/" data-component="FooterDoNotSellMyPersonalInformationLink" class="FooterNavListElement__ListElement-sc-1ulyhz1-0 eumMbs">Do Not Sell My Personal Information</a></li><li class="FooterNavList__Item-vkkbkx-1 dLrXEq"><a href="https://www.legacy.com/privacy-policy/" data-component="FooterPrivacyPolicyLink" class="FooterNavListElement__ListElement-sc-1ulyhz1-0 eumMbs">Privacy Policy</a></li><li class="FooterNavList__Item-vkkbkx-1 dLrXEq"><a href="https://www.legacy.com/terms-of-use/" data-component="FooterTermsofUseLink" class="FooterNavListElement__ListElement-sc-1ulyhz1-0 eumMbs">Terms of Use</a></li></ul><div class="FooterCopyrightLockUp__Container-sc-1017qdn-0 ecVthb"><svg width="101px" height="100%" viewBox="0 0 173 55" data-component="LegacyLogo"><path fill="#006699" fill-rule="evenodd" d="M7.78522869.371189202C8.61565723.371189202 9.42531292.350567785 10.21422.309324335 11.0031272.268080884 11.8543037.216527344 12.7677751.154662167 13.6812465.0927969911 14.4286209.0412434508 15.0099209 0 15.0929638.247460705 15.1344846.556781946 15.1344846.927973004 15.1344846 1.50538132 15.051443 1.79408114 14.8853573 1.79408114 14.470143 1.79408114 13.7227685 1.93843105 12.6432114 2.22713521 11.5636543 2.51583936 10.982363 2.80453919 10.8993202 3.09324335 10.5256273 4.53676412 10.3387837 6.45455582 10.3387837 8.84667597L10.3387837 32.1697308C10.3387837 34.3556337 10.5256273 36.1703183 10.8993202 37.6138391 11.0238844 38.0262736 12.4355918 38.2324878 15.1344846 38.2324878L18.1240124 38.2324878C21.9855051 38.2324878 24.6013158 37.8819237 25.9715229 37.180785 26.5943443 36.8508374 27.2898178 36.1187771 28.0579642 34.9845822 28.8261106 33.8503873 29.4385425 32.4996846 29.8952782 30.9324335 29.978321 30.6849728 30.2689667 30.5612443 30.7672238 30.5612443 31.5561309 30.5612443 32.075141 30.6849728 32.3242695 30.9324335 32.1166624 31.4685983 31.7948761 32.3243871 31.3589012 33.4998254 30.9229262 34.6752638 30.5803795 35.6238489 30.331251 36.3456093 30.0821224 37.0673697 29.8122372 37.9025371 29.5215872 38.8511364 29.2309372 39.7997358 29.0440936 40.5833496 28.9610507 41.2020014 26.8019365 41.2020014 23.4283711 41.1401371 18.8402534 41.0164068 14.2521357 40.8926764 10.5464039 40.8308122 7.72294686 40.8308122L.186845489 41.0164068C.0622812067 40.8926764 0 40.5627338 0 40.0265689 0 39.490404.0622812067 39.2223256.186845489 39.2223256.76814547 39.2223256 1.57780116 39.0985971 2.61583684 38.8511364 3.65387252 38.6036757 4.27668459 38.2943545 4.48429173 37.9231634 4.77494172 37.428242 4.92026453 35.4898289 4.92026453 32.1078659L4.92026453 8.72294624C4.92026453 6.08336538 4.77494172 4.20681652 4.48429173 3.09324335 4.35972744 2.76329574 3.76805598 2.46428521 2.70925958 2.19620278 1.65046319 1.92812035.851187702 1.79408114.311409148 1.79408114.145323438 1.79408114.0622818295 1.52600273.0622818295.989837871.0622818295.494916461.145323438.164973803.311409148 0 .851187702.0412434508 1.95148902.113418407 3.61234611.216527034 5.2732032.319635661 6.66415015.371189202 7.78522869.371189202zM45.2957664 16.27046C43.1366522 16.27046 41.4862002 17.188113 40.344361 19.0234466 39.2025217 20.8587801 38.6316107 22.3744542 38.6316107 23.5705143 38.6316107 23.8592185 38.7561731 24.0035684 39.0053016 24.0035684L51.1502584 24.0035684C51.3578655 24.0035684 51.4616675 23.7973542 51.4616675 23.3849197 51.4616675 22.0651293 50.9011367 20.5494552 49.7800581 18.837852 48.6589796 17.1262488 47.1642307 16.27046 45.2957664 16.27046zM45.9185847 13.9814599C47.8285704 13.9814599 49.510163 14.3423347 50.9634129 15.0640951 52.4166629 15.7858555 53.5273444 16.7138192 54.2954908 17.8480141 55.0636372 18.982209 55.6241681 20.1370083 55.9771002 21.3124467 56.3300323 22.487885 56.5064957 23.652995 56.5064957 24.8078116 56.5064957 25.6326807 56.3819333 26.1379053 56.1328048 26.3235009 55.8836762 26.5090964 55.4061869 26.6018928 54.7003227 26.6018928L39.0053016 26.6018928C38.6731302 26.6018928 38.507047 26.7049999 38.507047 26.9112171 38.507047 29.5095545 39.2959423 31.9016388 40.8737565 34.0875417 42.4515708 36.2734446 44.735215 37.3663796 47.7247578 37.3663796 48.5967077 37.3663796 49.4271238 37.283894 50.216031 37.1189202 51.0049381 36.9539463 51.6796511 36.7580429 52.2401904 36.5312039 52.8007297 36.3043649 53.2782189 36.0775294 53.6726725 35.8506904 54.0671261 35.6238514 54.4096727 35.4073265 54.7003227 35.2011093L55.1362955 34.8917849C55.3854241 34.8917849 55.5099865 35.1598634 55.5099865 35.6960282 55.5099865 36.0259758 55.3854241 36.3971613 55.1362955 36.8095958 54.3058669 37.9644124 53.0810032 39.005794 51.4616675 39.9337716 49.8423319 40.8617492 48.0776977 41.3257311 46.167712 41.3257311 42.7214336 41.3257311 39.7630763 40.0368926 37.2925513 37.4591769 34.8220264 34.8814612 33.5867825 31.7366953 33.5867825 28.0247847 33.5867825 23.6942224 34.7597452 20.2710673 37.1057058 17.7552168 39.4516665 15.2393663 42.3892634 13.9814599 45.9185847 13.9814599zM79.6110454 46.2130556C79.6110454 44.4808307 78.7598689 43.3157206 77.0574904 42.7176906 75.3551119 42.1196606 71.9711663 41.82065 66.9055522 41.82065 66.8225093 41.82065 66.6979469 41.8618929 66.5318612 41.9443798 66.4903398 41.9856232 66.3034961 42.0784196 65.9713247 42.2227717 65.6391533 42.3671237 65.4315493 42.4599201 65.3485064 42.5011636 65.2654636 42.542407 65.07862 42.6558248 64.78797 42.8414203 64.49732 43.0270159 64.3000962 43.1507444 64.1962926 43.2126095 64.092489 43.2744747 63.9160256 43.3982032 63.666897 43.5837987 63.4177685 43.7693943 63.2516853 43.9343656 63.1686424 44.0787177 63.0855995 44.2230698 62.9610371 44.3983518 62.7949514 44.604569 62.6288657 44.8107863 62.5146835 45.0170005 62.4524014 45.2232177 62.3901192 45.429435 62.327838 45.6665813 62.2655559 45.9346637 62.2032737 46.2027461 62.1721331 46.4811352 62.1721331 46.7698394 62.1721331 48.5433078 63.095971 49.9764962 64.9436745 51.0694476 66.7913781 52.1623991 68.8362777 52.7088666 71.0784348 52.7088666 73.5697204 52.7088666 75.61462 52.0489813 77.213195 50.7291909 78.8117699 49.4094004 79.6110454 47.9040371 79.6110454 46.2130556zM63.666897 22.6425413C63.666897 24.53974 64.2585685 26.1482105 65.4419292 27.4680009 66.6252899 28.7877913 68.0058566 29.4476767 69.5836708 29.4476767 71.2030065 29.4476767 72.5420525 28.8290342 73.6008488 27.5917306 74.6596452 26.3544271 75.1890355 24.8696852 75.1890355 23.1374602 75.1890355 21.2402615 74.597364 19.631791 73.4140034 18.3120006 72.2306427 16.9922102 70.8500759 16.3323249 69.2722617 16.3323249 67.652926 16.3323249 66.3138801 16.9509673 65.2550837 18.1882709 64.1962873 19.4255744 63.666897 20.9103164 63.666897 22.6425413zM69.521389 14.2289194C71.0576818 14.2289194 72.822316 14.4969978 74.8153445 15.0331627 76.808373 15.5693275 78.4484448 15.8374059 79.7356091 15.8374059L83.3479552 15.8374059C83.5970837 15.9198928 83.7216461 16.4354282 83.7216461 17.3840276 83.7216461 17.9614359 83.5970837 18.2501357 83.3479552 18.2501357L78.9259453 18.2501357C78.7598596 18.2501357 78.676818 18.312 78.676818 18.4357303L79.2996362 19.9204871C79.7563719 20.91033 79.9847364 21.9001579 79.9847364 22.8900008 79.9847364 25.1171471 78.9882371 27.1174245 76.9952086 28.8908929 75.00218 30.6643612 72.5524526 31.5510821 69.6459527 31.5510821 68.317267 31.5510821 67.1546845 31.4685965 66.1581702 31.3036227 65.6183917 31.5923268 65.0474806 32.1078622 64.4454199 32.8502443 63.8433592 33.5926264 63.5423334 34.2525118 63.5423334 34.8299201 63.5423334 35.4073284 63.7084166 35.8713102 64.040588 36.2218796 64.3727594 36.5724489 64.8502487 36.8199059 65.4730701 36.964258 66.0958915 37.1086101 66.6979432 37.2117171 67.2792432 37.2735823 67.8605431 37.3354475 68.5456364 37.3663796 69.3345435 37.3663796L69.7705163 37.3663796C74.9191733 37.4488665 78.5314833 37.9747126 80.6075547 38.9439337 82.683626 39.9131548 83.7216461 41.3669647 83.7216461 43.3054068 83.7216461 46.4811526 82.37222 49.2134902 79.6733272 51.5025017 76.9744345 53.7915132 73.5074473 54.9566232 69.2722617 54.9978667 66.3242404 55.0391101 63.6772891 54.4823319 61.3313284 53.3275153 58.9853678 52.1726987 57.8124051 50.4404997 57.8124051 48.1308665 57.8124051 45.5737725 59.8469245 43.3879024 63.9160244 41.5731906 62.7949458 41.4082168 61.7569257 40.8926814 60.8019329 40.0265689 59.8469401 39.1604564 59.3694508 38.1087642 59.3694508 36.8714607 59.3694508 35.799131 59.8365599 34.6855745 60.770792 33.5307579 61.7050241 32.3759412 62.7534244 31.4273561 63.9160244 30.684974 62.6703815 30.231296 61.5181792 29.2517788 60.4593828 27.7463928 59.4005864 26.2410069 58.8711962 24.6222257 58.8711962 22.8900008 58.8711962 20.4566372 59.8988361 18.4048063 61.9541467 16.7344465 64.0094574 15.0640867 66.5318462 14.2289194 69.521389 14.2289194zM92.1899659 36.964258C92.8958301 37.562288 93.8092878 37.8612986 94.9303664 37.8612986 96.0514449 37.8612986 97.1309858 37.5210452 98.1690215 36.8405282 99.2070572 36.1600113 99.7260672 35.4691939 99.7260672 34.7680552L99.7260672 28.3959739C99.3938958 28.5609477 98.5842401 28.8496475 97.2970759 29.2620821 96.0099116 29.6745166 95.0030321 30.0353913 94.2764072 30.3447172 93.5497822 30.6540431 92.8439285 31.1695785 92.1588249 31.8913389 91.4737214 32.6130993 91.1311748 33.4482666 91.1311748 34.396866 91.1311748 35.5104392 91.4841016 36.3662279 92.1899659 36.964258zM98.0444578 13.9814599C100.328136 13.9814599 101.968208 14.5279274 102.964722 15.6208789 103.961237 16.7138303 104.459486 18.4769614 104.459486 20.910325L104.459486 35.2011093C104.459486 36.0672217 104.687851 36.7889713 105.144586 37.3663796 105.601322 37.9437879 106.224134 38.2324878 107.013041 38.2324878 107.594341 38.2324878 108.320955 37.9437879 109.192905 37.3663796 109.358991 37.3663796 109.442033 37.5313509 109.442033 37.8612986 109.442033 38.3974634 109.338231 38.8305132 109.130623 39.1604608 107.428245 40.6039815 105.975017 41.3257311 104.770895 41.3257311 103.815903 41.3257311 102.902445 40.9339242 102.030495 40.1502986 101.158545 39.3666731 100.556493 38.5418164 100.224322 37.675704 100.1828 37.675704 100.027097 37.8097432 99.7572082 38.0778256 99.4873189 38.345908 99.1240118 38.6552293 98.6672761 39.0057986 98.2105404 39.3563679 97.6811502 39.7172427 97.0790895 40.0884338 96.4770288 40.4596248 95.7711751 40.7689461 94.9615073 41.0164068 94.1518394 41.2638675 93.3318036 41.387596 92.501375 41.387596 90.5913894 41.387596 89.0135988 40.8823713 87.767956 39.8719067 86.5223132 38.8614422 85.8995011 37.3457681 85.8995011 35.324839 85.8995011 34.4174831 86.1278655 33.5616943 86.5846012 32.757447 87.0413369 31.9531997 87.5811074 31.2933144 88.2039288 30.7777713 88.8267502 30.2622282 89.6779267 29.736382 90.7574838 29.2002172 91.8370409 28.6640523 92.7608788 28.2619347 93.5290252 27.9938523 94.2971716 27.7257698 95.3040511 27.3855165 96.5496939 26.973082 97.7953367 26.5606475 98.6672736 26.2513262 99.1655308 26.045109 99.5392236 25.9213786 99.7260672 25.6120574 99.7260672 25.117136L99.7260672 20.4772709C99.7260672 19.1574805 99.3108592 18.1367204 98.4804306 17.41496 97.6500021 16.6931996 96.6535028 16.3323249 95.4909028 16.3323249 94.24526 16.3323249 93.2072399 16.7550639 92.3768114 17.6005546 91.5463828 18.4460454 91.1311748 19.5492911 91.1311748 20.910325 91.1311748 22.3538458 90.2799983 23.0755954 88.5776198 23.0755954 87.4150198 23.0755954 86.6053641 22.6837885 86.1486284 21.9001629 86.1486284 20.1266945 87.4565337 18.3635634 90.0723837 16.6107168 92.6882336 14.8578701 95.3455651 13.9814599 98.0444578 13.9814599zM122.145517 13.9814599C126.712874 13.9814599 129.868455 15.0331521 131.612355 17.1365681 131.612355 19.8998793 130.84422 21.2815142 129.307927 21.2815142 128.602063 21.2815142 128.062292 21.1268536 127.6886 20.8175277 127.314907 20.5082018 126.837417 19.9411129 126.256118 19.1162439 124.968953 17.2190451 123.432684 16.27046 121.647262 16.27046 119.944884 16.27046 118.398234 17.0746952 117.007266 18.6831898 115.616298 20.2916844 114.920825 22.6837687 114.920825 25.8595144 114.920825 29.1589904 115.74086 31.9016388 117.380957 34.0875417 119.021053 36.2734446 121.294317 37.3663796 124.200817 37.3663796 125.072767 37.3663796 125.903183 37.283894 126.69209 37.1189202 127.480997 36.9539463 128.155711 36.7580429 128.71625 36.5312039 129.276789 36.3043649 129.754278 36.0775294 130.148732 35.8506904 130.543185 35.6238514 130.885732 35.4073265 131.176382 35.2011093L131.612355 34.8917849C131.861483 34.8917849 131.986046 35.1598634 131.986046 35.6960282 131.986046 36.0259758 131.861483 36.3971613 131.612355 36.8095958 130.781926 37.9644124 129.557063 39.005794 127.937727 39.9337716 126.318391 40.8617492 124.553757 41.3257311 122.643771 41.3257311 119.197493 41.3257311 116.239136 40.0368926 113.768611 37.4591769 111.298086 34.8814612 110.062842 31.7366953 110.062842 28.0247847 110.062842 24.2303872 111.100862 20.9412714 113.176933 18.1573384 115.253005 15.3734055 118.242503 13.9814599 122.145517 13.9814599zM140.082684 14.414514C140.788548 14.414514 141.442501 14.3938926 142.044561 14.3526491 142.646622 14.3114057 143.331715 14.2701628 144.099862 14.2289194 144.868008 14.1876759 145.542721 14.1464331 146.124021 14.1051897 146.207064 14.3526504 146.248585 14.6619716 146.248585 15.0331627 146.248585 15.610571 146.165543 15.8992708 145.999457 15.8992708 145.667286 15.8992708 145.117135 16.0436207 144.348989 16.3323249 143.580843 16.621029 143.155254 16.9097288 143.072211 17.198433L143.072211 17.3221627C143.072211 18.0645449 145.293575 23.4467345 149.736367 33.468893L154.469786 19.9204871C154.760436 19.0543747 154.905759 18.4151108 154.905759 18.0026763 154.905759 17.3840245 154.583973 16.8787998 153.940391 16.486987 153.296809 16.0951743 152.435252 15.8992708 151.355695 15.8992708 151.189609 15.8992708 151.106567 15.6311924 151.106567 15.0950275 151.106567 14.6001061 151.189609 14.2701635 151.355695 14.1051897L153.784686 14.2907843C154.864243 14.3732712 155.902263 14.414514 156.898778 14.414514 157.812249 14.414514 158.808748 14.3732712 159.888305 14.2907843L162.317297 14.1051897C162.40034 14.3526504 162.44186 14.6619716 162.44186 15.0331627 162.44186 15.610571 162.358819 15.8992708 162.192733 15.8992708 161.652955 15.8992708 160.91596 16.0848635 159.981728 16.4560546 159.047496 16.8272457 158.435064 17.4252667 158.144414 18.2501357L146.995967 48.1308665C146.040974 50.6879604 144.961433 52.4717129 143.757312 53.4821774 142.55319 54.492642 141.452889 54.9978667 140.456375 54.9978667 139.584425 54.9978667 138.940852 54.7297883 138.525638 54.1936234 138.110424 53.6574586 137.90282 53.1213017 137.90282 52.5851369 137.90282 51.677781 138.193465 51.0178956 138.774765 50.6054611 142.221044 50.6054611 144.504688 48.8320194 145.625766 45.2850826L146.373148 43.0579474C146.663798 42.1918349 146.892163 41.4907068 147.058249 40.9545419L138.151947 19.3018385C137.695211 18.3119957 137.280003 17.6108675 136.90631 17.198433 136.532618 16.8272419 135.961706 16.5179207 135.19356 16.27046 134.425414 16.0229993 133.812982 15.8992708 133.356246 15.8992708 133.19016 15.8992708 133.107119 15.6311924 133.107119 15.0950275 133.107119 14.6001061 133.19016 14.2701635 133.356246 14.1051897 137.632953 14.3114069 139.875077 14.414514 140.082684 14.414514zM168.107527 10.2351112L168.679026 10.2351112C168.98859 10.2351112 169.231815 10.1559679 169.408709 9.99767906 169.585602 9.83939019 169.674048 9.60876848 169.674048 9.30580699 169.674048 8.72030839 169.338975 8.42756348 168.668821 8.42756348L168.107527 8.42756348 168.107527 10.2351112zM170.204725 9.28027666C170.204725 9.54919753 170.139242 9.78662726 170.008273 9.99257299 169.877303 10.1985187 169.689357 10.3593582 169.444427 10.4750963L170.653761 12.4817806 170.036337 12.4817806 168.964776 10.6435965 168.107527 10.6435965 168.107527 12.4817806 167.592157 12.4817806 167.592157 7.98844172 168.668821 7.98844172C169.155278 7.98844172 169.532872 8.09396605 169.801614 8.30501787 170.070356 8.51606969 170.204725 8.8411527 170.204725 9.28027666zM165 10.2351112C165 9.55429884 165.170087 8.91604686 165.510267 8.32033607 165.850447 7.72462528 166.318187 7.25487182 166.913502 6.9110616 167.508817 6.56725137 168.150046 6.39534884 168.837209 6.39534884 169.517569 6.39534884 170.155397 6.56554937 170.750711 6.90595553 171.346026 7.2463617 171.815467 7.71441315 172.159049 8.31012394 172.50263 8.90583473 172.674419 9.54749072 172.674419 10.2351112 172.674419 10.9057113 172.509434 11.5354533 172.179459 12.1243559 171.849485 12.7132586 171.386847 13.1847141 170.791533 13.5387365 170.196218 13.8927589 169.544783 14.0697674 168.837209 14.0697674 168.133037 14.0697674 167.483303 13.8936099 166.887989 13.5412895 166.292674 13.1889691 165.829186 12.7183647 165.497511 12.129462 165.165835 11.5405593 165 10.9091154 165 10.2351112zM165.474548 10.2351112C165.474548 10.8410341 165.625076 11.4018449 165.926135 11.9175602 166.227194 12.4332756 166.636254 12.8426078 167.153328 13.1455693 167.670401 13.4485308 168.231689 13.6000093 168.837209 13.6000093 169.442729 13.6000093 170.003167 13.4493818 170.51854 13.1481224 171.033912 12.8468629 171.442972 12.4375306 171.745732 11.9201133 172.048492 11.4026959 172.19987 10.8410341 172.19987 10.2351112 172.19987 9.64280445 172.054445 9.08965273 171.763592 8.57563942 171.472738 8.06162611 171.066229 7.64803882 170.544053 7.33486515 170.021877 7.02169148 169.452935 6.865107 168.837209 6.865107 168.238493 6.865107 167.679756 7.01573446 167.160982 7.31699392 166.642207 7.61825337 166.231446 8.03098966 165.928686 8.55521515 165.625926 9.07944064 165.474548 9.63940039 165.474548 10.2351112z"></path></svg><p data-component="FooterCopyrightText" class="FooterCopyrightStatement__CopyrightStatement-n6gizp-0 eXdSuC">©<!-- -->2021 Legacy.com All rights reserved.</p></div></footer><div id="overlay-display-overlay-1" width="100%" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 jnEXtN"><div height="20px" width="20px" display="flex" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 dyCtty"><svg width="12px" height="100%" viewBox="0 0 24 24"><g fill="none" fill-rule="evenodd"><rect width="24" height="24"></rect><path fill="#404F57" d="M21.556314,2.45885476 C20.9647327,1.86727342 20.0091013,1.86727342 19.4175199,2.45885476 L12,9.86120592 L4.58248009,2.44368601 C3.99089875,1.85210466 3.03526735,1.85210466 2.44368601,2.44368601 C1.85210466,3.03526735 1.85210466,3.99089875 2.44368601,4.58248009 L9.86120592,12 L2.44368601,19.4175199 C1.85210466,20.0091013 1.85210466,20.9647327 2.44368601,21.556314 C3.03526735,22.1478953 3.99089875,22.1478953 4.58248009,21.556314 L12,14.1387941 L19.4175199,21.556314 C20.0091013,22.1478953 20.9647327,22.1478953 21.556314,21.556314 C22.1478953,20.9647327 22.1478953,20.0091013 21.556314,19.4175199 L14.1387941,12 L21.556314,4.58248009 C22.1327266,4.0060675 22.1327266,3.03526735 21.556314,2.45885476 Z"></path></g></svg></div><div display="flex" id="display-overlay-1" opacity="1" class="Box-sc-5gsflb-0 Flex-sc-1v9q3u-0 AdSlot__StandardAd-sc-14i9nnh-0 jzNGoa"></div></div></body></div>
<script type="application/json" data-hypernova-key="ObituaryPage" data-hypernova-id="43edad65-39b3-466c-8dcc-0e1666b4228f">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</script>
    <script type="text/javascript" src="/static/1c0d96c/bundle.js"></script>
    </html>

</html>
